Mailinglist Archive: opensuse-factory (850 mails)

< Previous Next >
Re: [opensuse-factory] 10.2 Alpha4 - my installation report
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Tue, 12 Sep 2006 10:21:54 +0200
  • Message-id: <hofyex5wbh.fsf@xxxxxxxxxxxxx>
Rajko M <rmatov101@xxxxxxxxxxx> writes:

> This time I was little bit more thorough logging what I have seen.
> I like 1 CD installation.
> It loads basic system fast and than I can add whatever I want.
> I tried that with 10.2 alpha 4, but it doesn't work that way.

I know - and this will happen only with Beta1 again. First we need to
get the patterns list fixed.

> 1) Hard disk choice doesn't exist as source of installation.
> Later I've found out that some actually exist in text mode installation,
> hidden in Network Installation, it goes trough Network settings (?!) and
> than asking for directory, but it doesn't work on iso images.
> I didn't tried again with installation source expanded to directories
> CD1 to CD5.
> 2) Next, I tried with CD 1 to install Base system and than fro running
> text mode install the rest. It requires some 500 MB, but also 4 CDs (?).
> What happened to idea to have 1 CD for essential stuff?

See above.

> 3) So I quited installation, added another 3 CDs and tried to install
> Base + AppArmor + Console. It gives > 1 GB including some KDE files and
> requires all 5 CDs. I didn't checked what was from KDE, I remember
> kdelibs. I guessed that Console means text mode and few more
> applications like "mc", not graphic mode Console. I interrupted
> installation at that moment. Package dependencies seems to grow system
> to classic bloat.

Please discuss the list of patterns and what you propose to change. I
want to avoid bloat!

> 4) Than when it is needed all 5 CDs, I decided to install default KDE,
> but after warm boot to SUSE 10.0, CDRW disappeared. Cold boot solved the
> problem and was CD5 added to set.
> 5) It is already mentioned that partitioning proposals are given in a
> strange way. First it tried to remove 10.0 installation from /dev/hda1,
> and create two partitions, than tried to remove data partition, on the
> same disk, than I stopped to play with different menu options and went
> to expert and gave /dev/hdb1 for installation. Partitioner warned me
> that it will be better with swap. Good, swap exists, I added it buy
> entering dialog where all was set just to click to OK and exit. This
> might be somewhat shorter, and just explain that we need a swap and ask
> which one to include.
> 6) Next is kind of my mistake, I should review expert options and
> prevent boot loader installation, and later fiddling to give control
> back to 10.0.
> 7) Audio was not installed. I can't recall that it was ever mentioned.
> The adapter is plain VT8233/A/8235/8237 so something with detection
> wasn't OK. Taking long list of:
> udev[411]: lookup_group: <misc devices>
> not found (or missing), during initial hardware detection, it can be that.

yast2-sound was not installed - fixed now.

> 9) The Main Menu is huge. Font is now OK, but surface is far beyond
> screen. Restarting KDE doesn't help. Go back to mc and find in users
> .kde directory kickerrc. Menu size was
> KMenuHeight=1950
> KMenuWidth=3160
> resize to 400x600 and restart KDE again.
> Menu is good now. This must be due to same 28x21 (cm) screen size that
> is probably bad entry in monitor DB.

Please report this in bugzilla.

> 12) gcc is not prerequisite (dependency) of kernel sources.
> If gcc is not installed what can I do with sources?

Read them ? ;-)

> I came with system configuration this far. Nvidia is left for some other
> day.
> 13) Attempt to see Krita that is in the same category as GIMP, finished
> with application crash. I'll try to see how to reproduce this.
> General 10.2 is nice and fast, and excluding installation, I can't see
> major problems.

Andreas Jaeger, aj@xxxxxxx,
SUSE LINUX Products GmbH, Maxfeldstr. 5, 90409 N├╝rnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
Follow Ups