Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] Bug 177758
  • From: Vahis <waxborg@xxxxxxxxx>
  • Date: Wed, 24 May 2006 17:04:49 +0300
  • Message-id: <44746801.50908@xxxxxxxxx>
Andras Mantia wrote:
> On Tuesday 23 May 2006 18:30, Andreas Jaeger wrote:
>
>> I'm just putting our current packages to ftp.suse.com and mirrors for
>> testing:
>>
>> ftp://ftp.suse.com/pub/people/aj/10.1-packagemanagement-update-test/
>>
>> If the test is successfull, those packages will go out next week as
>> online update. I'll write release notes later on what has changed,
>>
>
> I wanted to try this, but the first try is not successfull. When I tried
> to add the above as install-source, first I refused to import your key.
> It failed to add. Next I choose import, now the dialog is there after
> several tens of minutes (I had my lunch meantime). I guess I have to
> update the rpms by hand.
>
> Andras
>
>


# rug sa
ftp://ftp.suse.com/pub/people/aj/10.1-packagemanagement-update-test/
ERROR: Could not add
'ftp://ftp.suse.com/pub/people/aj/10.1-packagemanagement-update-test/':
No suitable service types could be found

I added that with YaST and it worked.

The stuff appeared as updates (the Globe went orange) in updater.

Updates were then installed.

At this stage I'm so mixed up with all these adding and removin that I'm
not sure what those updates did or didn't.

Vahis

--
http://waxborg.servepics.com
http://waxborg.servepics.com/mobile/articles/vmware.html
http://waxborg.servepics.com/English/Linux/susemultimedia.en.html
http://waxborg.servepics.com/English/Bikes/Trackdays/index.html


< Previous Next >
This Thread