Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] Re: makeSUSEdvd error [solved]
  • From: Rainer Hattenhauer <Rainer.Hattenhauer@xxxxxxxxxxx>
  • Date: Wed, 10 May 2006 20:59:42 +0200
  • Message-id: <4462381E.1020005@xxxxxxxxxxx>

>> @Houghi: I tested the 0.30 beta, too, there were still some "roughness"
>> inside the script, messages like "couldnt set <some option> to "x", so i
>> finally took the 0.29 which went fine for me.
> Could you please elaborate on this? What roughness are you talking about?

Excuse me, seems that I did made the last run as normal user and not as
root, I tried it again as root, and everything is fine with your new
script (stupid me).

Perhaps one little "cosmetical" correction:

server:/daten/isos/mastertest # ./makeSUSEdvd_3_0_b -o /daten/isos/DVDtest
./makeSUSEdvd_3_0_b: line 3: BETA: command not found
makeSUSEdvd_3_0_b version
Software is like a parachute. It doesnt work if it is not open.

Putting the DVD ISO in /daten/isos/DVDtest .

line 3: BETA: command not found

I think thats because you wrote
not in one string

Sorry again that I made you nervous,


< Previous Next >
List Navigation
Follow Ups