Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] Re: makeSUSEdvd error [still no luck]
  • From: Rainer Hattenhauer <Rainer.Hattenhauer@xxxxxxxxxxx>
  • Date: Wed, 10 May 2006 10:30:59 +0200
  • Message-id: <4461A4C3.3060404@xxxxxxxxxxx>
Hi,

hoped that the problem with makeSUSEdvd was solved, but I still
ran into problems.
The situation:
I'm working in an updated suse-factory install (smart update/upgrade)
and I'm using the makeSUSEdvd Skript v0.29 which I downloaded from
sourceforge.

When doing the remastering of the 5 CDs, the script complains about:
...
gpg skipped "-a" no secret key
...
gpg missing argument for option -u


The resulting DVD-iso can be booted whithin VmWare, and for the first
time it offers me now a media check for the DVD (iso).
But when trying to install, aftre chooseing the KDE Desktop, i still get
this "catalog not found" error.

Houghi, am i using already the latest version of makeSUSEdvd, or is
there still a problem with my gpg-setup?

Rainer


< Previous Next >
List Navigation
Follow Ups