Mailinglist Archive: opensuse-factory (757 mails)

< Previous Next >
Re: [opensuse-factory] makeSUSEdvd error
On Sat, May 06, 2006 at 02:17:05AM +0200, Carlos E. R. wrote:
> Hash: SHA1
> The Saturday 2006-05-06 at 01:45 +0200, houghi wrote:
> > > > > 5 keys... there are exactly 5 ascii key files also.
> > > >
> > > > There are 6 *.asc keys.
> > >
> > > I have five in CD1:
> Notice I say CD1, not DVD.

Well, if you use the CD, you do not have the problem. I am aware that
there are only 5 keys on the CD. The extra I make is alo a CD, not a

> Remember that I asked about that and was told it was a problem with
> makeSUSEdvd. You said that it did not work, but it has worked for me.

OK. There are two situations.
The first is a new installation. That does not work, because of the
signing issue.
The second is an update. That gives warnings, because of the signing

So even if related, what I focus on now is a new installation. Wether or
not solving the new installation will also solve the upgrade issue is
something I will look at after the first problem is solved.

Sorry, I don't want to blow you off, or say that the other issue is less
important. I just want to do them one at a time, so not to confuse things.

To be clear, when I am talking here about makeSUSEdvd, I am talking about
a new installaion on an empty system where I do a standard new
installation, meaning deleting all that is on the HD.

Nutze die Zeit. Sie ist das Kostbarste, was wir haben, denn es
ist unwiederbringliche Lebenszeit. Leben ist aber mehr als Werk
und Arbeit, und das Sein wichtiger als das Tun - Johannes Müller-Elmau

< Previous Next >
List Navigation
Follow Ups