Mailinglist Archive: opensuse-es (2198 mails)

< Previous Next >
[opensuse-es] Engañar al updater?
  • From: csalinux <csalinux@xxxxxxxxx>
  • Date: Thu, 29 Jan 2009 10:13:37 +0100
  • Message-id: <49817341.1080000@xxxxxxxxx>
Hola,
el flash que trae la 11.1, el 10, hace fallar mucho a konqueror.

Como solución lo que he hecho es instalar el de la 10.3, el 9.48, y
bloquearlo.

Lo que pasa es que, aún bloqueado, el updater no deja de avisarme de que
hay actualización.

¿Qué he hecho? Engañarle. He actualizado, y luego he copiado a mano los
archivos del anterior flash, pisando los que me ha metido la actualización.

Así se ha "callado" el updater... pero me pregunto, ¿no hay otra manera
más elegante de hacer esto?

Hay una manera con rpms, que disponen de srpms, que es editar el spec, y
ponerle una versión superior, y recompilar el paquete con rpmbuild -b...
, pero, ¿y cuándo no hay srpm?
--

Saludos.

César


Enfréntate a los malos; enfréntate a los crueles; enfréntate a todos,
menos a los tontos. Son demasiados y siempre serás derrotado.

(Proverbio hindú)
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups