Mailinglist Archive: opensuse-es (1608 mails)

< Previous Next >
Re: [opensuse-es] [OT] Memoria usb ha dejado de funcionar
  • From: "Juan Erbes" <jerbes@xxxxxxxxx>
  • Date: Tue, 4 Nov 2008 13:33:56 -0200
  • Message-id: <61ec494a0811040733g31f306afped15cb59f2b843e8@xxxxxxxxxxxxxx>
El día 4 de noviembre de 2008 13:05, Raúl Moratalla Guillén
<raul.moratalla@xxxxxxxxx> escribió:
El Tuesday 04 November 2008 15:22:42 Camaleón escribió:
Primero, descarta un problema en los puertos usb de la placa. Conecta
cualquier chisme que no sea memoria usb y verifica si lo detectan los
sistemas así como si el sistema es capaz de enumerar los puertos usb,
aunque no tengas conectado nada en ellos.


Descartado, probé en todos los puertos con otro dispositivo más que tenía a
mano y lo detectó perfectamente.

Si los puertos usb funcionan, es posible que la memoria se haya
estropeado y tengas que utilizar alguna herramienta del fabricante (o
de cualquier otro tipo) para recuperar los datos.


Eso me parece a mi, pero no se como la voy a recuperar si al conectarla a
cualquier pc no la detecta :(

No he escuchado nunca que un hub usb sea capaz de hacer irreconocibles
las llaves usb pero por si acaso, cámbialo o conecta directamente los
dispositivos a los puertos usb del equipo O:-)


Nada, desde que los conecté ahí dejaron de funcionar, o eso o no se
desmontaron bien al >desconectarlos del mac. Esos dos dispositivos
estropeados, que bien funcionaban 5 minutos >antes pues desde un mac había
copiado datos,

A una amiga mia tambien le pasó, al conectar un pendrive/mp3 a una
mac, le estropeó el firmware, y hubo que formatear el dispositivo e
instalar el firmware nuevamente. Lo tube que hacer yo, que le habia
vendido ese dispositivo a mi amiga.

Salu2
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >