Mailinglist Archive: opensuse-es (1608 mails)

< Previous Next >
Re: [opensuse-es] [OT] Memoria usb ha dejado de funcionar
  • From: Raúl Moratalla Guillén <raul.moratalla@xxxxxxxxx>
  • Date: Tue, 4 Nov 2008 16:05:23 +0100
  • Message-id: <200811041605.23200.raul.moratalla@xxxxxxxxx>
El Tuesday 04 November 2008 15:22:42 Camaleón escribió:
Primero, descarta un problema en los puertos usb de la placa. Conecta
cualquier chisme que no sea memoria usb y verifica si lo detectan los
sistemas así como si el sistema es capaz de enumerar los puertos usb,
aunque no tengas conectado nada en ellos.


Descartado, probé en todos los puertos con otro dispositivo más que tenía a
mano y lo detectó perfectamente.

Si los puertos usb funcionan, es posible que la memoria se haya
estropeado y tengas que utilizar alguna herramienta del fabricante (o
de cualquier otro tipo) para recuperar los datos.


Eso me parece a mi, pero no se como la voy a recuperar si al conectarla a
cualquier pc no la detecta :(

No he escuchado nunca que un hub usb sea capaz de hacer irreconocibles
las llaves usb pero por si acaso, cámbialo o conecta directamente los
dispositivos a los puertos usb del equipo O:-)


Nada, desde que los conecté ahí dejaron de funcionar, o eso o no se desmontaron
bien al desconectarlos del mac. Esos dos dispositivos estropeados, que bien
funcionaban 5 minutos antes pues desde un mac había copiado datos, los conecté
después de las pruebas infructuosas a los puertos usb normales, tanto del pc
problemático como de otros dos equipos y no los detecta, es como si hubieran
muerto :(

Ahora mismo estoy en otro equipo intentando "revivirlos", a ver si pudiera
formatearlos de alguna forma, pero si no los detecta al conectarlos no se bien
cómo.
--
Para dar de baja la suscripción, mande un mensaje a:
opensuse-es+unsubscribe@xxxxxxxxxxxx
Para obtener el resto de direcciones-comando, mande
un mensaje a:
opensuse-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups