Mailinglist Archive: opensuse-es (1524 mails)

< Previous Next >
Re: [suse-linux-s] Más problemas con la 9.3 (scribus)
  • From: juan molina <jmolina@xxxxxxxxxxxxx>
  • Date: Tue, 26 Apr 2005 20:21:45 +0200
  • Message-id: <200504262021.45301.jmolina@xxxxxxxxxxxxx>
El Martes, 26 de Abril de 2005 03:11, Carlos E. R. escribió:
> El 2005-04-24 a las 00:31 +0200, juan molina escribió:
> > Este programa venía en las distros anteriores pero en la 9.3 en CD`s no
> > viene,
>
> Se supone que si viene, en el CD num 1 y en el DVD:
>
> ---> ./CD1/suse/i586/scribus-1.1.6-7.i586.rpm
>
> > he buscado y encuentro el paquete en:
> > ftp.suse.com/pub/suse/i386/9.3/suse/i586/scribus-1.2.1-5.i586.rpm
>
> Raro. Ese no es el que viene en la lista del dvd de la 9.3.
>
> > Lo instalo sin problemas y cuando lo ejecuto en terminal me dice:
> > scribus: symbol lookup
> > error: /usr/lib/scribus/plugins/libscriptplugin.so.0.0.0:
> > undefined symbol: PyUnicodeUCS4_SetDefaultEncoding
> >
> > Alguna ayuda?
>
> No se como localizar que librería proporciona que símbolo. Lo único que se
> me ocurre es que compruebes de que rpmps depende el scribus, y si están
> instalados.

Cuando lo instalé con Yast se instalaron también algunos paquetes por
dependencias.
Yo no tengo idea de inglés, pero en el mensaje de error habla de algo de
Unicode y verás, la instalación de la 9.3 la hice desde cero, pero tengo una
partición la /hda4, en la que tengo /home y esa no la toque.
El caso es que yo tenía antes la 9.0 y según tengo entendido a partir de la
9.1, SuSE cambió la codificación a utf8.
Puedo estar teniendo problemas por eso?
Hay alguna forma de arreglarlo?

Saluods y gracias

< Previous Next >
Follow Ups