Mailinglist Archive: opensuse-es (1472 mails)

< Previous Next >
Re: [suse-linux-s] como instalar paquets rpm
  • From: arcoba 1 <arcoba1@xxxxxxxxxx>
  • Date: 31 Jan 2004 17:35:34 +0100
  • Message-id: <1075566934.3349.26.camel@xxxxxxxxxxx>
mil gracias, ahora creo que ya he llegado a los problemas con las
dependencias:


jaume:/home/arcoba/els meus documents/POGRAMES COMPRIMITS # rpm -i
amule-1.2.4-1.i586.rpm
error: failed dependencies:
wxGTK >= 2.4.0 is needed by amule-1.2.4-1
libwx_gtk-2.4.so.0 is needed by amule-1.2.4-1
libwx_gtk-2.4.so.0(WXGTK_2.4) is needed by amule-1.2.4-1



> > > Prueba con eso y si tienes errores de dependencias pregunta ¿Ok?
> > >
> >
> > CUANDO HAGO "rpm -i paquete" LA REESPUESTA QUE RECIBO ES
> > jaume@jaume:~/els meus documents/programes comprimits>rpm -i
> > aMule-1.2.3-1.i386-SUSE_8.2.rpm failed to open/var/lib/rpm/packages.rpm:
> > permiso denegado
> Si no te conviertes en root no vas a poder instalarlo, conviértete en
> root primero con "su"
>


< Previous Next >