Mailinglist Archive: opensuse-doc (50 mails)

< Previous Next >
[opensuse-doc] LfL doesn't compiles on openSUSE 10.3 a4!
  • From: "Alexey Eremenko" <al4321@xxxxxxxxx>
  • Date: Thu, 24 May 2007 20:30:34 +0300
  • Message-id: <7fac565a0705241030w1a90a6bct7963755a24475df6@xxxxxxxxxxxxxx>
Hi all !

LfL doesn't compiles on openSUSE 10.3 alpha 4!

Packages:

alexey@opensuse103a4:~/LfL/books/en> rpm -q susedoc
susedoc-4.2_20070321-1
alexey@opensuse103a4:~/LfL/books/en> rpm -q fop
fop-0.20.5-121
alexey@opensuse103a4:~/LfL/books/en> rpm -qa | sort | grep -i java
java-1_5_0-sun-1.5.0_update11-15
java-1_5_0-sun-plugin-1.5.0_update11-15

I got the full LfL:

svn checkout https://forgesvn1.novell.com/svn/lfl/trunk LfL

I did:
make html

The error:

Writing html/lessons4lizards/ln-id2583250.html for legalnotice
runtime error: file
file:///usr/share/xml/docbook/stylesheet/nwalsh/1.72.0/lib/lib.xsl
line 212 element value-of
Internal error in xsltValueOf(): failed to cast an XPath object to string.
make: *** [html/lessons4lizards/index.html] Error 10

Anybody has the same problem ?

--
-Alexey Eremenko "Technologov"
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-doc+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-doc+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups