Mailinglist Archive: opensuse-de (1962 mails)

< Previous Next >
openSUSE 10.2A3 Problem mit nvidia und vmware
  • From: Achim Theobald <ath@xxxxxxxxx>
  • Date: Sat, 19 Aug 2006 13:47:36 +0000 (UTC)
  • Message-id: <44E71673.4010709@xxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hallo,

nachdem Update von 10.2A2 auf 10.2A3 habe ich folgende Probleme. Sowohl
der nvidia Treiber wie auch vmware finden offenbar keine korrekte
Versionsinfo mehr in der kernel.h (Quellen sind inst.).
Hat jemand eine Idee wie ich trotzdem den nvidia-Treiber und vmware
wieder zum laufen bekomme?

Das sind die Fehlermeldungen:
vmware:########

The directory of kernel headers (version @@VMWARE@@ UTS_RELEASE) does
not match
your running kernel (version 2.6.18-rc4-2-smp). Even if the module were to
compile successfully, it would not load into the running kernel.

nvidia:########
- -> Using the kernel source path '/usr/src/linux' as specified by the
'--kernel-source-path' commandline option.
ERROR: Unable to determine the version of the kernel sources located in
'/usr/src/linux'. Please make sure you have installed the kernel
source
files for your kernel and that they are properly configured; on
Red Hat
Linux systems, for example, be sure you have the 'kernel-source' RPM
installed. If you know the correct kernel source files are
installed,
you may specify the kernel source path with the
'--kernel-source-path'
command line option.

Cu

Achim

- --

Am texanischen Wesen soll die Welt genesen.

(c) by G.(W.) Bush 1992+2003
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFE5xZz/OYKy2ZOSAIRAtIEAJ4ilEB+2Z32+RYlSfnqFTJkKMVt2ACgxl/2
1HZz/uzglLWJvo4d4UF4RS0=
=VRnC
-----END PGP SIGNATURE-----

< Previous Next >
This Thread
Follow Ups