Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: gpasman!?
  • From: Rattleking@xxxxxxxxxxxx (Rattleking@xxxxxxxxxxxx)
  • Date: Wed May 31 12:57:36 2000
  • Message-id: <XFMail.000531145736.Rattleking@xxxxxxxxxxxx>



Am 31-May-00 schrieb Manuel Hendel um 06:58:31 :

Hier kommt mein Befehl und die darauf folgende Fehlermeldung, die er bringt.

vivaldi:~ # rpm -ihv gpasman-1.1.3-1.i386.rpm
error: failed dependencies:
gtk+ >= 1.2 is needed by gpasman-1.1.3-1


bei einem anderen Programm hatte ich dasselbe Problem.

Versuch mal

rpm -ihv --nodeps gpasman-1.1.3-1.i386.rpm

Grund : SuSE nennt das Paket intern um. Aus gtk+ wird gtk - das solltest du
jedoch ev. installieren ( ist bei der Dist. dabei )


--

There are people so addicted to exaggeration that they can't tell the
truth without lying.

----------------------------------
Worker am Seti@Home - Projekt
Registierter Linux - User #177159
ICQ - UIN : 51735624
HP : http://go.to/RattleKing
----------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
References