Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: gpasman!?
  • From: Manuel.Hendel@xxxxxxxxxxxxx (Manuel Hendel)
  • Date: Wed May 31 06:58:31 2000
  • Message-id: <20000531085831.A9095@xxxxxxxxxxxxxxxxxxxxxxxxxxx>



On Tue, May 30, 2000 at 10:46:16PM +0200, Michael Schulz wrote:
Manuel Hendel schrieb am 30.05.2000 um 21:18:10 +0200:

Hallo Manuel,

hat jemand unter 6.4 gpasman am laufen? Gpasman ist ein programm zum
verschlüsseln von Accountdaten (User und Password). Wenn ja wie hast
Du die fehlenden gtk+ Abhängigkeiten gelöst?

nö, hab ich nicht. Aber wenn Du mal schreibst was er anmeckert
kann man Dir vielleicht helfen ohne das man das Programm am
laufen hat.
Bis denne,

Michael

Hier kommt mein Befehl und die darauf folgende Fehlermeldung, die er bringt.

vivaldi:~ # rpm -ihv gpasman-1.1.3-1.i386.rpm
error: failed dependencies:
gtk+ >= 1.2 is needed by gpasman-1.1.3-1

Danke Manuel

--

Registrierter Linux-User #130261

** **
* MAXIMUM Internet Services AG | Fon +49 8152 9186-0 *
* Zugspitzstraße 20 | Fax +49 8152 9186-10 *
* D - 82211 Herrsching-Breitbrunn | URL http://www.maximum-ag.de *
** **

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
References