Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: php4 installation
  • From: jhe@xxxxxxxx (Joerg Henner)
  • Date: Sun May 28 23:12:27 2000
  • Message-id: <20000529011227.E19689@xxxxxxxx>



On Son, 28 Mai 2000, Sebastian Wolfgarten wrote:

ich habe PHP4 nun installiert und nachdem
er gemeckert hat, daß so ein komisches FLEX Teil
fehlen würde, geht nun endlich alles, nachdem ich das
Teil mit rpm -i flex.rpm (Serie d) installiert habe. Nun
nach habe ich den Apache neugestartet und wenn ich dann
die Seite test.php3 aufrufe in der nix anderes macht, als
sich mit phpinfo() die aktuellen Informationen des Systems
zu ziehen, meldet der sich mit version 3.0.12 (oder so)!
Wie kann das sein und wie kann ich verbindlich testen, ob
PHP4 nun läuft oder nicht, hat jemand vielleicht einen einfachen
Befehl zur Hand, der nur mit PHP4 geht? Hat jemand das
schonmal gehabt bzw. wie sind bisher die Erfahrungen mit
PHP4 und SuSE 6.3?

a) hast du für ein SuSE-system auch ein .so-file erstellt ?
b) ist dieses an die richtige stelle für den apache kopiert worden ?

Mit freundlichen Grüßen,

Joerg Henner.


--
LinuxHaus Stuttgart | Tel.: +49 (7 11) 2 85 19 05
Jörg Henner & Adrian Reyer, Datentechnik GbR | D2: +49 (1 72) 7 35 31 09
| Fax: +49 (7 11) 5 78 06 92
Linux, Netzwerke, Webhosting & Support | http://lihas.de

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >