Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
RE: NFS Problem
  • From: peter.kuechler@xxxxxxxxxxxxxxxxxxxx (Peter Kuechler)
  • Date: Sat May 27 17:42:25 2000
  • Message-id: <XFMail.000527194225.peter.kuechler@xxxxxxxxxxxxxxxxxxxx>



Stefan Leiner schrieb:


Hallo *.*,

ich habe das komplette Rootverzeichniss von einem Server zu meinem
Client
exportiert. Also ich kann von /mnt/SNI75 aus auf den kompletten
Dateibaum
meines Servers zugreifen. Soweit so gut. Aber ich habe ab und zu
Aussetzer, von
bis zu 10 Min, wenn der Server länger als 5-6 Std. läuft. Manchmal
raucht das
ganze auch komplett ab. Hat jemand eine Idee, woran das liegen
könnte?
Alt-F10 sagt mir dann auch, das nfs nicht antworten würde und so
nach 10 Min
kommt dann die Antwort, das die Nummer jetzt wieder ok wäre.

Ausstattung und was darauf läuft (meistens):

Server: Pentium75, 64MB Ram, 1.5 GB, SuSE 6.3
Apache, mysql

Client: K6-2 300, 128MB Ram, 10.GB, SuSE 6.3
KDE, Emacs, Netscape

Woran es genau liegt, kann ich dir leider nicht sagen. Da ich haber
mit NFS selber genug Probleme hatte kann ich dir sagen, daß es sich
lohnt auf neuere Versionen umzusteigen. Was ich dir im Moment
empfehlen kann ist Kernel 2.2.15, nfs-utils-0.1.7 und dann halt
Kernel NFS benutzen. Hab es nach ein paar Tagen testen jetzt am
Wochenende auf unseren Fileservern in Betrieb genommen, sieht
vielversprechend aus.

Bin für jeden Tip dankbar, da mir dann immer Netscape abraucht
und KDE auch irgendwie komisch läuft...

Hoffe es hilft;-)

mfg

Peter Küchler
Registrierter Linux-User #127408

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
References