Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
telnet/smtp: No route to host
  • From: Michael.Gerdelmann@xxxxxx (Michael Gerdelmann)
  • Date: Sat May 27 08:17:36 2000
  • Message-id: <Pine.LNX.4.21.0005271017010.6381-100000@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>



Ich will von zu Hause (SuSE 6.4) Mails bei (meinem) Mailserver
(SuSE 6.1) abliefern.
Ich waehle mich per ppp (Call-by-call) ins Netz und kontaktiere
(meinen) Mail-Server (steht in der Uni).

Mein Mailserver `is not responding on port 25'.
Wenn ich lokal (Aus dem Subnetz oder am Server selbst) der smtp-Port
anspreche ist alles ok:

$ telnet 131.234.xxx.xxx 25
Trying 131.234.xxx.xxx...
Connected to 131.234.xxx.xxx.
Escape character is '^]'.
220 bbbbbbbb.aaaaaa.de ESMTP Sendmail 8.9.3/8.9.3; Tue, 23 May 2000
12:39:00 +0200

Wenn ich nun aber von zu Hause das gleiche versuche, klappts nicht:

$ telnet 131.234.xxx.xxx 25
Trying 131.234.xxx.xxx...
telnet: connect to address 131.234.xxx.xxx: No route to host

Wenn ich nun einen anderen Port versuche (POP),

$ # telnet 131.234.xxx.xxx 110
Trying 131.234.xxx.xxx...
Connected to 131.234.xxx.xxx.
Escape character is '^]'.
+OK QPOP (version 2.53) at bbbbb.aaaaaaaaaa.de starting.

everything is ok.

Auf dem Server: Meine hosts.allow ist -denke ich- auch ok (hatte ich
kurzfristig auf `ALL:ALL'-> klappte auch nicht) und Sendmail scheint
(access.db usw.) auch ok.

Wo kann mein Fehler liegen. Was muesste ich entweder auf dem Server oder
auf meinem Client (zH) aendern, damit es laeuft.

Thanx

Michael

-------------------------------
-- --
-- Michael Gerdelmann --
-- gerdel@xxxxxxxxxxxxxxxx --
-- --
-------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
This Thread
  • No further messages