Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: php 4 installieren
  • From: suse@xxxxxxxxxxxx (Matthias Strack)
  • Date: Wed May 24 05:00:33 2000
  • Message-id: <3.0.5.32.20000524070033.01064c50@xxxxxxxxxxxx>



Gude,

At 22:41 23.05.2000 +0200, Sebastian Wolfgarten wrote:
Hallo,

wenn ich mir die neue Version von PHP ziehe, rafft der das
dann, daß die alte Version noch drauf ist, oder muß ich erst
die alte Version runterschmeissen und dann die neue installieren?
Hat da jemand schon Erfahrungen mit gemacht?


kommt halt drauf an wie du das kompilierst. Ich backe mir immer nen ganz
neuen Apache und schmeiss nach dem 'make' von Apache das binary in das
entsprechende Verzeichnis.

ciao

PS: Hast du ne Idee in welche Paket der Befehl 'lex' steckt? configure beim
php4 motzt naemlich das es den nicht gibt....

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
Follow Ups