Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
RE: Configuring serial devices - danach haengt der Bootvorgang
  • From: flca18@xxxxxxxxxxxxxxxxxxx (flca18)
  • Date: Mon May 15 11:01:43 2000
  • Message-id: <Pine.A41.4.10.10005151252360.94976-100000@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>



Hallo Peter und Co.!

On Mon, 15 May 2000, Peter Kuechler wrote:

Wäre es möglich, das da Hardware abgeraucht ist?

Das glaube ich im konkreten Fall eher nicht.
Ich vermute jedoch seit laengerem, dass ich vielleicht ein Hardwareproblem
habe, da ich schon mehrere "unerklaerliche" Abstuerze hatte. Vielleicht
beim Speicherzugriff. Gibt es Tools, um das zu testen?

Als erstes hältst du ihn beim booten am lilo-Promt an und bootest deinen
Kernel mit s hinterher, also wenn dein Kernel z.B. standard heist dann
eben standard s. Der Rechner fährt jetzt in den single User Mode ohne
viel zu laden, ist halt ein sehr "einfaches" Linux. Aber hier kannst Du
jetzt Platten anhängen, Dateien editieren usw.

Danke, funktioniert!

Sollte das auch nicht gehen, dann bootest du eben ein Notsystem von
Diskette bzw. von den SuSE CDs, dann kannst Du von dort aus editieren.
Wenn das auch nicht geht hast Du mit ziemlicher Sicherheit ein
Hardwareproblem (in irgend einer Form).

Auch das Rettungssystem funktioniert.

Nur...
Welche Files schlagt Ihr vor zu editieren bzw. zu ueberpruefen, um
auch das volle System wieder zum Booten zu bringen? Ist es ueblich, dass
"Configuring serial ports" erst im Runlevel 3 erscheint?

Viele Gruesse,

Thorsten

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
References