Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: Internetzugang/Wvdial
  • From: michael_hoechstetter@xxxxxx (Michael Hoechstetter)
  • Date: Fri May 12 12:53:11 2000
  • Message-id: <20000512145311.A1859@xxxxxx>



Hallo zusammen,
Hi Markus

ich hab mich vor kurzem mal wieder dran gemacht (versucht) den
Internetzugang für mein Linuxsystem einzurichten. Nur klappt das nicht
richtig und ich hab schon alle möglichen HOWTOS usw. durchgelesen. Ich hab
hier mal das Log-Protokoll von Wvdial. Vielleicht fällt Euch ja ein was
falsch ist bzw. was ich falsch mache.

--> WvDial: Internet dialer version 1.20
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 S11=55 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 S11=55 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT 01019-01929
^^^
editiere deine /etc/wvdial.conf so, dass die Nummer 0101901929 ist
(also ohne strich!!)
Bei mir klappts mit Freenet;
Ach übrigens: Ich verwende SuSE 6.0 (vor ich mein "altes" 6.0er nicht
kapier, brauch ich auch kein SuSE 6.4), den Kernel 2.2.5 (das ppp-Zeugs
müßte dabei sein), Rechner is wohl egal und mein Modem: Elsa MicroLink 56k
basic.
Ich verwende SuSE 6.3 und das gleiche Modem wie du. Kernel 2.2.13,
aber wvdial hat bei mir früher schon geklappt

Hope that helps, Michi

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
References