Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Problem mit libc
  • From: 101.298381@xxxxxxxxxxxxx (Florian Miedniak)
  • Date: Mon May 08 18:37:55 2000
  • Message-id: <39170983.93F11C67@xxxxxxxxxxxxx>



Hallo!

Ich habe folgendes Problem:
Der Bootvorgang wird mit der Meldung abgebrochen:
sh: error in loading shared libraries
: undefined symbol: __register_frame_info

Ich habe kurz bevor dieser Fehler auftauchte versehentlich den Inhalt
von /usr/i486-linux-libc5/lib nach /lib und nach /usr/lib kopiert. Kann
es damit zusammenhaengen, dass sich jetzt libc6 und libc5 "beissen" ?
Wie
kann man das wieder beheben ?
Ich habe eine SuSE 6.1 Kernel 2.2.5
Meine ld.so.conf enthaelt folgendes:

/lib-aout
/usr/X11R6/lib/Xaw95
/usr/X11R6/lib/Xaw3d
/usr/X11R6/lib
/usr/X386/lib
/usr/i486-linux/lib
/usr/i486-linux-libc5/lib=libc5
/usr/i486-linux-libc6/lib=libc6
/usr/i486-linuxaout/lib
/usr/local/lib
#/usr/local/lib/ClanLib
/usr/openwin/lib
/opt/kde/lib
/opt/gnome/lib

Ich habe bis jetzt versucht, moeglichst genau zu rekonstruieren was ich
tat, bevor der Fehler auftrat und habe dann probiert alles so gut wie
moeglich wieder rueckgaengig zu machen, irgendwo scheint es aber noch
immer zu haengen.

In der Hoffnung, dass ich nicht nach Win-Manier Vorgehen muss:
plattmachen, neuinstallieren ...

Florian Miedniak
miedniak@xxxxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >