Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Kernelpatch notwendig?



Hallo Liste,

nach dem Umstieg auf Kernel 2.2.15 kompilierte
das emu10k1-modul (sb-live) erst, nachdem
ich die Kernelpatches für usb, udf und reiserfs
benutzte (hab nur welche für 2.2.14 gefunden,
geht aber trotzdem).
Kann mir nicht vorstellen, daß das Soundmodul
reiserfs benötigt und vermute deswegen, daß
das noch ein Überbleibsel des Orginal SuSE-
Kernels (indem die Patches enthalten sind)
ist.
Weiß jemand wie ich diese "Überbleibsel"
entfernen kann?

Gruß Fabian

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
Follow Ups