Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: Immer noch: Error bei QT.144



Am Tue, 02 May 2000 schrieb Markus Kossmann:

Nein, crtbegin.o ist Teil des gcc => Irgendwas stimmt mit der gcc bzw.
egcs Installation nicht.

Reicht hier evtl. ein Deinstallieren und Neu-Einspielen der entsprechenden
Pakete über yast...?

Das sieht danach aus als wäre als C-Compiler nur der gcc-2.7.2.3 aus den
Paketen gcc/gccfront installiert. Da der C++-Compiler aus dem
egcs-Paket ist, muss auch der C-Compiler aus dem egcs-Paket stammen,
damit das zum egcs gehörige crtbegin.o in
/usr/lib//gcc-lib/i486-linux/egcs-2.91.66 installiert wird. Es müssten
somit das Paket egcs installiert werden und zuvor gccfront deinstalliert
werden.

Danke, Markus. Das war die Lösung.
Stellt sich mir nur die Frage, waarum ich laut Paketabhängigkeitsprüfung die
Möglichkeit habe gccfront ODER egcs zu insatllieren. Wozu gibts denn den
gccfront..!? Sorry, bin in der Materie ein Neuling, hab aber bei der
Installation schon im Expertenmodus versucht einiges raus zu lasssen, was ich
scheinbar nicht benötige...

Gruß Thomas

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >
Follow Ups
References