Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: Xfree4.0 Nvidia-Treiber



Am Mit, 03 Mai 2000 schrieb Waldemar Brodkorb:

Zu deinem KwinTV-Problem habe ich eine Frage,
wie hast du das gemacht, das es unter XFree 4.0 funktioniert?

rpms installiert, srpms von Nvidia compiliert installiert
(fehler wegen nicht installiertem XFree 4 ignoriert), den
Treiber in der XF86Config geändert, kWinTV gestartet, mich
geärgert, dass der Sound nicht mehr funktioniert, festge-
stellt, dass die Lautstärke auf Null steht (natürlich erst
nach neucompilierung des Soundtreibers und zig rumstöpseleien
an den Kabeln), Lautstärke hochgedreht, ging.

Soweit so gut, nun 'F' gedrückt, festgestellt, dass ich da
mitten auf dem Schrim ein viel zu kleines Fernsehbild habe,
die Einstellungen aufgerufen (Options / General Options ...)
Screen-Karteireiter ausgewählt, keine Modi zur Verfügung, bin
trotzdem mit OK rausgegangen, kWinTV ist abgesmmelt, hat kde
und meine Senderliste zersemmelt, aber für was gibts Backups,
jetzt hab ich lieber mal die Schreibrechte gesperrt.

Wie sieht deine XF86Config bezüglich DGA-Optionen aus und mußtest
du kwintv neu compilieren?

Ne, nix neu compiliert, ist die bei SuSE 6.3 beigelegte Version,
meine XF86Config kannst Du in meiner Mail mit dem Betreff
"XFree86 4.0 mit Grafiktablett-Problemen" vom 30.04. nachlesen
(dann schaut sich das zumindestens einer an). Es lief aber schon
bevor ich das Grafiktablett eingebunden habe.

Linux rulez!

Jo, alle Macht den Pinguinen!


--
Machs gut | http://www.iiv.de/schwinde/buerger/tremmel/
| http://www.knightsoft.de
Manfred | http://www.knightsoft-net.de

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
References