Mailinglist Archive: opensuse-de (4938 mails)

< Previous Next >
Re: kann keine Mail drucken!
  • From: B.Brodesser@xxxxxxxxxxxxxx (Bernd Brodesser)
  • Date: Wed May 03 09:03:37 2000
  • Message-id: <20000503110337.D17970@xxxxxxxxxxxxxx>



Hallo Manuel,

* Manuel.Hendel@xxxxxxxxxxxxx schrieb am 03.Mai.2000:

Der Drucker funktioniert einwandfrei unter Linux, von jedem anderen
Programm aus, nur nicht von der Console, es ist genauso wenn ich
einfach "lpr /etc/aliases" eingebe, dann kommt genauso ein Mist raus.

Also hat das nichts mit Mails zu tun, und der Hinweis auf Mails dient
nur der verwirrung, oder? ;))

Wenn ich allerdings das ganze an einen nicht Postscript Drucker
schicke geht alles einwandfrei.

Es handelt sich dabei um einen anderen Drucker mit einem anderen
apsfilter?

In meine Muttrc habe ich den Befehl
set print_cmd="fold -s -w 70 | lpr". Vielleicht liegt es daran?

Wie kann es an mutt liegen, wenn Du mit einem lpr /etc/aliases das
gleiche Problem hast? Da kommt kein mutt drin vor.

Wenn es so ist, daß immer nur auf einen Drucker Mist kommt, würde ich
tippen, Du hast ihm falsch konfiguriert. Hast Du das mit yast gemacht
oder mit Hand?

Bernd


--
LILO funktioniert nicht? Hast Du /etc/lilo.conf verändert und vergessen, lilo
aufzurufen? Ist Deine /boot-Partition unter der 1024 Zylindergrenze?
Bei anderen LILO Problemen mal in der SDB nachschauen:
http://localhost/doc/sdb/de/html/rb_bootdisk.html |Zufallssignatur 6

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >