Mailinglist Archive: opensuse-de (4451 mails)

< Previous Next >
Re: Netzwerkprobleme
  • From: a_bock@xxxxxx (Andreas Bock)
  • Date: Wed Apr 05 21:04:50 2000
  • Message-id: <38EBAA72.B82ED2CA@xxxxxx>



Jens Rathke wrote:
[...]
Sind die beiden Hubs jeweils 10/100Mbit Hubs, meldet eines der Hubs permanente
Collision. Ist auf einer der Seiten ein reiner 10 Mbit Hub laeuft alles glatt.
Ist aber nicht im Sinne des Erfinders.
Ich vermute nun, dass die Collisionen aus den langen Verkabelung herruehren.
Da
die Praxis sehr verwinkelt ist und ein neuverlegen nur die letzte moeglichkeit
sein soll, hier meine Frage, ob man die sache auch mit einem kleinen
Verstaerker
in der Leitungsmitte beheben kann??

Hi, also ich würde eher tippen, dass sich die Hubs nicht über die
entsprechende Geschwindigkeit einig werden oder einer von beiden nen
Schlag weg hat. Die Entfernung sollte dort eigentlich noch keine
Rolle spielen. Versuch mal durch Tauschen eines Hubs herauszubekommen
welcher denn spinnt.
Andre Möglichkeit wäre, dass dir medizinische Geräte Störsignale auf
die Leitung geben die sich erst bei 100Mb auswirken. Wenn letzteres
der Fall ist wirst du wohl mit LWL neu verkabeln müssen.

Andreas


--
-------------------------------------------------------------------
Andreas Bock registered Linux User #136542
mailto:a_bock@xxxxxx ICQ #59734306
-------------------------------------------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
References