Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-django-model-utils for openSUSE:Factory
Hello community,

here is the log from the commit of package python-django-model-utils for
openSUSE:Factory checked in at 2019-04-30 13:01:20
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-django-model-utils (Old)
and /work/SRC/openSUSE:Factory/.python-django-model-utils.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-django-model-utils"

Tue Apr 30 13:01:20 2019 rev:2 rq:697482 version:3.1.2

Changes:
--------
---
/work/SRC/openSUSE:Factory/python-django-model-utils/python-django-model-utils.changes
2019-02-25 17:52:06.798728417 +0100
+++
/work/SRC/openSUSE:Factory/.python-django-model-utils.new.5536/python-django-model-utils.changes
2019-04-30 13:01:20.982156784 +0200
@@ -1,0 +2,5 @@
+Wed Apr 24 12:37:14 UTC 2019 - Tomáš Chvátal <tchvatal@xxxxxxxx>
+
+- Fix requires on python-Django
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-django-model-utils.spec ++++++
--- /var/tmp/diff_new_pack.cIYiSK/_old 2019-04-30 13:01:22.278156396 +0200
+++ /var/tmp/diff_new_pack.cIYiSK/_new 2019-04-30 13:01:22.298156391 +0200
@@ -28,11 +28,11 @@
# to patch cleanly against 3.1.2
Patch0: fix-deferred.patch
BuildRequires: %{python_module Django >= 1.4.2}
+BuildRequires: %{python_module freezegun}
BuildRequires: %{python_module pytest-django}
BuildRequires: %{python_module setuptools}
-BuildRequires: %{python_module freezegun}
BuildRequires: fdupes
-Requires: python-django
+Requires: python-Django >= 1.4.2
BuildArch: noarch
%python_subpackages



< Previous Next >
This Thread
  • No further messages