Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit pound for openSUSE:Factory
Hello community,

here is the log from the commit of package pound for openSUSE:Factory checked
in at 2019-04-26 22:55:24
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/pound (Old)
and /work/SRC/openSUSE:Factory/.pound.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "pound"

Fri Apr 26 22:55:24 2019 rev:2 rq:698171 version:2.8

Changes:
--------
--- /work/SRC/openSUSE:Factory/pound/pound.changes 2019-04-14
12:22:49.859790550 +0200
+++ /work/SRC/openSUSE:Factory/.pound.new.5536/pound.changes 2019-04-26
22:55:24.629278005 +0200
@@ -1,0 +2,5 @@
+Fri Apr 26 11:00:03 UTC 2019 - mvetter@xxxxxxxx
+
+- bsc#1130588: Require shadow instead of old pwdutils
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ pound.spec ++++++
--- /var/tmp/diff_new_pack.kbGprp/_old 2019-04-26 22:55:25.505277440 +0200
+++ /var/tmp/diff_new_pack.kbGprp/_new 2019-04-26 22:55:25.509277437 +0200
@@ -12,7 +12,7 @@
# license that conforms to the Open Source Definition (Version 1.9)
# published by the Open Source Initiative.

-# Please submit bugfixes or comments via https://bugs.opensuse.org/
+# Please submit bugfixes or comments via http://bugs.opensuse.org/
#


@@ -37,7 +37,7 @@
Patch1: add-openssl_1.1-support.patch
BuildRequires: pkgconfig
BuildRequires: pkgconfig(openssl)
-Requires(pre): pwdutils
+Requires(pre): shadow
%if %{with systemd}
BuildRequires: systemd-rpm-macros
%{?systemd_requires}


< Previous Next >
This Thread
  • No further messages