Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit shibboleth-sp for openSUSE:Factory
Hello community,

here is the log from the commit of package shibboleth-sp for openSUSE:Factory
checked in at 2019-04-26 22:55:12
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/shibboleth-sp (Old)
and /work/SRC/openSUSE:Factory/.shibboleth-sp.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "shibboleth-sp"

Fri Apr 26 22:55:12 2019 rev:13 rq:698164 version:3.0.4

Changes:
--------
--- /work/SRC/openSUSE:Factory/shibboleth-sp/shibboleth-sp.changes
2019-03-26 15:44:37.148135976 +0100
+++ /work/SRC/openSUSE:Factory/.shibboleth-sp.new.5536/shibboleth-sp.changes
2019-04-26 22:55:16.505283240 +0200
@@ -1,0 +2,5 @@
+Fri Apr 26 10:46:00 UTC 2019 - mvetter@xxxxxxxx
+
+- bsc#1130588: Require shadow instead of old pwdutils
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ shibboleth-sp.spec ++++++
--- /var/tmp/diff_new_pack.woLpDl/_old 2019-04-26 22:55:16.973282938 +0200
+++ /var/tmp/diff_new_pack.woLpDl/_new 2019-04-26 22:55:16.977282935 +0200
@@ -60,7 +60,7 @@
Requires: openssl
PreReq: opensaml-schemas >= 3.0.1
PreReq: xmltooling-schemas >= 3.0.4
-Requires(pre): pwdutils
+Requires(pre): shadow
Obsoletes: shibboleth-sp = 2.5.0
%{?systemd_requires}
%if 0%{?suse_version} > 1325




< Previous Next >
This Thread
  • No further messages