Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit libksieve for openSUSE:Factory
Hello community,

here is the log from the commit of package libksieve for openSUSE:Factory
checked in at 2019-04-26 22:51:16
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libksieve (Old)
and /work/SRC/openSUSE:Factory/.libksieve.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libksieve"

Fri Apr 26 22:51:16 2019 rev:37 rq:696347 version:19.04.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/libksieve/libksieve.changes 2019-03-11
11:13:13.653381002 +0100
+++ /work/SRC/openSUSE:Factory/.libksieve.new.5536/libksieve.changes
2019-04-26 22:51:17.801433393 +0200
@@ -1,0 +2,35 @@
+Sat Apr 20 06:51:58 UTC 2019 - lbeltrame@xxxxxxx
+
+- Update to 19.04.0
+ * New feature release
+ * For more details please see:
+ * https://www.kde.org/announcements/announce-applications-19.04.0.php
+- Changes since 19.03.90:
+ * Fix the syntax-highlighting detection with older CMake versions.
+
+-------------------------------------------------------------------
+Tue Apr 09 20:54:44 UTC 2019 - lbeltrame@xxxxxxx
+
+- Update to 19.03.90
+ * New feature release
+ * For more details please see:
+ * https://kde.org/announcements/announce-applications-19.04-rc.php
+- Changes since 19.03.80:
+ * Fix crash when we uncomment text
+ * Convert to camelcase include
+ * Workaround qt5.13 bug
+
+-------------------------------------------------------------------
+Wed Mar 27 06:41:10 UTC 2019 - lbeltrame@xxxxxxx
+
+- Update to 19.03.80
+ * New feature release
+ * For more details please see:
+ * https://kde.org/announcements/announce-applications-19.04-beta.php
+- Changes since 18.12.3:
+ * Make it compiles against qt5.13
+ * Fix compile with Qt 5.13 and QT_DISABLE_DEPRECATED_BEFORE=0x060000
+ * obsolete url
+ * Remove QT_CHECK
+
+-------------------------------------------------------------------

Old:
----
libksieve-18.12.3.tar.xz

New:
----
libksieve-19.04.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libksieve.spec ++++++
--- /var/tmp/diff_new_pack.kLk4SD/_old 2019-04-26 22:51:18.705432931 +0200
+++ /var/tmp/diff_new_pack.kLk4SD/_new 2019-04-26 22:51:18.709432928 +0200
@@ -21,7 +21,7 @@
%{!?_kapp_version: %define _kapp_version %(echo %{version}| awk -F. '{print
$1"."$2}')}
%bcond_without lang
Name: libksieve
-Version: 18.12.3
+Version: 19.04.0
Release: 0
Summary: Sieve and Managesieve support library for KDE PIM
License: GPL-2.0-only AND LGPL-2.1-or-later

++++++ libksieve-18.12.3.tar.xz -> libksieve-19.04.0.tar.xz ++++++
++++ 9393 lines of diff (skipped)


< Previous Next >
This Thread
  • No further messages