Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit libkdepim for openSUSE:Factory
Hello community,

here is the log from the commit of package libkdepim for openSUSE:Factory
checked in at 2019-04-26 22:50:49
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libkdepim (Old)
and /work/SRC/openSUSE:Factory/.libkdepim.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libkdepim"

Fri Apr 26 22:50:49 2019 rev:38 rq:696337 version:19.04.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/libkdepim/libkdepim.changes 2019-03-11
11:12:35.925392296 +0100
+++ /work/SRC/openSUSE:Factory/.libkdepim.new.5536/libkdepim.changes
2019-04-26 22:50:50.853447177 +0200
@@ -1,0 +2,39 @@
+Sat Apr 20 06:51:58 UTC 2019 - lbeltrame@xxxxxxx
+
+- Update to 19.04.0
+ * New feature release
+ * For more details please see:
+ * https://www.kde.org/announcements/announce-applications-19.04.0.php
+- No code changes since 19.03.90
+
+-------------------------------------------------------------------
+Tue Apr 09 20:54:44 UTC 2019 - lbeltrame@xxxxxxx
+
+- Update to 19.03.90
+ * New feature release
+ * For more details please see:
+ * https://kde.org/announcements/announce-applications-19.04-rc.php
+- Changes since 19.03.80:
+ * Fix order item when we load the first time. Otherwise we can
+ change order
+ * Add parent to widget
+ * Convert to camelcase include
+ * Workaround qt5.13 bug
+
+-------------------------------------------------------------------
+Wed Mar 27 06:41:09 UTC 2019 - lbeltrame@xxxxxxx
+
+- Update to 19.03.80
+ * New feature release
+ * For more details please see:
+ * https://kde.org/announcements/announce-applications-19.04-beta.php
+- Changes since 18.12.3:
+ * update version
+ * Make it compile against qt5.13
+ * Fix compile with Qt 5.13 and QT_DISABLE_DEPRECATED_BEFORE=0x060000
+ * Fix bug found by david avoid <foo <bla@xxxxxxx>>
+ * Fix check return value
+ * Extract widget.
+ * Remove QT_CHECK
+
+-------------------------------------------------------------------

Old:
----
libkdepim-18.12.3.tar.xz

New:
----
libkdepim-19.04.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libkdepim.spec ++++++
--- /var/tmp/diff_new_pack.YUneym/_old 2019-04-26 22:50:51.329446933 +0200
+++ /var/tmp/diff_new_pack.YUneym/_new 2019-04-26 22:50:51.329446933 +0200
@@ -18,7 +18,7 @@

%bcond_without lang
Name: libkdepim
-Version: 18.12.3
+Version: 19.04.0
Release: 0
Summary: Base package of kdepim
License: GPL-2.0-only AND GPL-2.0-or-later AND LGPL-2.1-or-later

++++++ libkdepim-18.12.3.tar.xz -> libkdepim-19.04.0.tar.xz ++++++
++++ 9543 lines of diff (skipped)


< Previous Next >
This Thread
  • No further messages