Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit libyui-qt for openSUSE:Factory
Hello community,

here is the log from the commit of package libyui-qt for openSUSE:Factory
checked in at 2019-04-21 09:02:37
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libyui-qt (Old)
and /work/SRC/openSUSE:Factory/.libyui-qt.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libyui-qt"

Sun Apr 21 09:02:37 2019 rev:57 rq:695612 version:2.50.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/libyui-qt/libyui-qt.changes 2019-03-19
11:05:22.370100700 +0100
+++ /work/SRC/openSUSE:Factory/.libyui-qt.new.5536/libyui-qt.changes
2019-04-21 09:02:42.190502886 +0200
@@ -1,0 +2,19 @@
+Thu Apr 18 11:53:38 UTC 2019 - Ladislav Slezak <lslezak@xxxxxxx>
+
+- Backward compatibility fix to ensure it still compiles in
+ Leap 15.0 (related to bsc#1130502)
+- 2.50.2
+
+-------------------------------------------------------------------
+Wed Apr 17 13:31:26 UTC 2019 - Stefan Hundhammer <shundhammer@xxxxxxxx>
+
+- Fixed obsolete warnings when building against Qt 5.13 (bsc#1130502)
+- 2.50.1
+
+-------------------------------------------------------------------
+Tue Mar 19 09:28:39 UTC 2019 - Rodion Iafarov <riafarov@xxxxxxxx>
+
+- Add changes required for the libyui-testframework (bsc#1132247)
+- 2.50.0
+
+-------------------------------------------------------------------
@@ -4207 +4225,0 @@
-

Old:
----
libyui-qt-2.49.16.tar.bz2

New:
----
libyui-qt-2.50.2.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libyui-qt-doc.spec ++++++
--- /var/tmp/diff_new_pack.1oCeOV/_old 2019-04-21 09:02:42.782503589 +0200
+++ /var/tmp/diff_new_pack.1oCeOV/_new 2019-04-21 09:02:42.782503589 +0200
@@ -17,11 +17,11 @@


%define parent libyui-qt
-%define so_version 9
+%define so_version 10

Name: %{parent}-doc
# DO NOT manually bump the version here; instead, use rake version:bump
-Version: 2.49.16
+Version: 2.50.2
Release: 0
Source: %{parent}-%{version}.tar.bz2

@@ -32,7 +32,7 @@
BuildRequires: fdupes
BuildRequires: gcc-c++
BuildRequires: graphviz-gnome
-BuildRequires: libyui-devel >= 3.4.0
+BuildRequires: libyui-devel >= 3.5.0
BuildRequires: texlive-latex

Url: http://github.com/libyui/

++++++ libyui-qt.spec ++++++
--- /var/tmp/diff_new_pack.1oCeOV/_old 2019-04-21 09:02:42.810503622 +0200
+++ /var/tmp/diff_new_pack.1oCeOV/_new 2019-04-21 09:02:42.818503632 +0200
@@ -18,11 +18,11 @@

Name: libyui-qt
# DO NOT manually bump the version here; instead, use rake version:bump
-Version: 2.49.16
+Version: 2.50.2
Release: 0
Source: %{name}-%{version}.tar.bz2

-%define so_version 9
+%define so_version 10
%define bin_name %{name}%{so_version}

BuildRequires: boost-devel
@@ -30,7 +30,7 @@
BuildRequires: gcc-c++
BuildRequires: pkg-config

-%define libyui_devel_version libyui-devel >= 3.4.0
+%define libyui_devel_version libyui-devel >= 3.5.0
BuildRequires: %{libyui_devel_version}
BuildRequires: fontconfig-devel
BuildRequires: pkgconfig(Qt5Core)

++++++ libyui-qt-2.49.16.tar.bz2 -> libyui-qt-2.50.2.tar.bz2 ++++++
++++ 2460 lines of diff (skipped)


< Previous Next >
This Thread