Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-pyface for openSUSE:Factory
Hello community,

here is the log from the commit of package python-pyface for openSUSE:Factory
checked in at 2019-04-20 17:13:07
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-pyface (Old)
and /work/SRC/openSUSE:Factory/.python-pyface.new.5536 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-pyface"

Sat Apr 20 17:13:07 2019 rev:2 rq:695965 version:6.0.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-pyface/python-pyface.changes
2018-05-29 16:47:37.226094500 +0200
+++ /work/SRC/openSUSE:Factory/.python-pyface.new.5536/python-pyface.changes
2019-04-20 17:13:17.850935519 +0200
@@ -1,0 +2,5 @@
+Wed Apr 17 21:07:33 UTC 2019 - Todd R <toddrme2178@xxxxxxxxx>
+
+- Use qt5 backend.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-pyface.spec ++++++
--- /var/tmp/diff_new_pack.tcwJGK/_old 2019-04-20 17:13:19.386937838 +0200
+++ /var/tmp/diff_new_pack.tcwJGK/_new 2019-04-20 17:13:19.386937838 +0200
@@ -1,7 +1,7 @@
#
# spec file for package python-pyface
#
-# Copyright (c) 2018 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2019 SUSE LINUX Products GmbH, Nuernberg, Germany.
#
# All modifications and additions to the file contributed by third parties
# remain the property of their copyright owners, unless otherwise agreed
@@ -12,7 +12,7 @@
# license that conforms to the Open Source Definition (Version 1.9)
# published by the Open Source Initiative.

-# Please submit bugfixes or comments via http://bugs.opensuse.org/
+# Please submit bugfixes or comments via https://bugs.opensuse.org/
#

# Tests have a dependency loop with traitsui
@@ -40,12 +40,10 @@
%if %{with test}
BuildRequires: %{python_module Pygments}
BuildRequires: %{python_module nose}
-BuildRequires: %{python_module qt4}
BuildRequires: %{python_module qt5}
BuildRequires: xorg-x11-server
%endif
Requires: python-traits
-Requires: python-qt4
Recommends: python-Pygments
Recommends: python-qt5
Recommends: python-traitsui


< Previous Next >
This Thread
  • No further messages