Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-vispy for openSUSE:Factory
Hello community,

here is the log from the commit of package python-vispy for openSUSE:Factory
checked in at 2019-04-18 09:57:29
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-vispy (Old)
and /work/SRC/openSUSE:Factory/.python-vispy.new.17052 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-vispy"

Thu Apr 18 09:57:29 2019 rev:4 rq:695344 version:0.5.3

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-vispy/python-vispy.changes
2018-11-02 10:53:14.106263868 +0100
+++ /work/SRC/openSUSE:Factory/.python-vispy.new.17052/python-vispy.changes
2019-04-18 09:57:31.801382944 +0200
@@ -1,0 +2,5 @@
+Wed Apr 17 21:01:40 UTC 2019 - Todd R <toddrme2178@xxxxxxxxx>
+
+- Switch to the qt5 backend.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-vispy.spec ++++++
--- /var/tmp/diff_new_pack.Q2W2dn/_old 2019-04-18 09:57:32.649383472 +0200
+++ /var/tmp/diff_new_pack.Q2W2dn/_new 2019-04-18 09:57:32.649383472 +0200
@@ -41,7 +41,7 @@
BuildRequires: %{python_module numpy}
BuildRequires: %{python_module opengl}
BuildRequires: %{python_module pyglet}
-BuildRequires: %{python_module qt4}
+BuildRequires: %{python_module qt5}
BuildRequires: %{python_module scipy}
BuildRequires: fontconfig
%if %{with ext_deps}
@@ -55,7 +55,7 @@
%endif
Requires: fontconfig
Requires: python-numpy
-Requires: python-qt4
+Requires: python-qt5
Recommends: python-PySDL2
Recommends: python-imageio
Recommends: python-jupyter_ipython


< Previous Next >
This Thread
  • No further messages