Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-aioresponses for openSUSE:Factory
Hello community,

here is the log from the commit of package python-aioresponses for
openSUSE:Factory checked in at 2019-04-17 10:07:25
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-aioresponses (Old)
and /work/SRC/openSUSE:Factory/.python-aioresponses.new.17052 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-aioresponses"

Wed Apr 17 10:07:25 2019 rev:4 rq:693229 version:0.6.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-aioresponses/python-aioresponses.changes
2019-03-04 09:24:03.496561216 +0100
+++
/work/SRC/openSUSE:Factory/.python-aioresponses.new.17052/python-aioresponses.changes
2019-04-17 10:07:31.266721308 +0200
@@ -1,0 +2,5 @@
+Thu Apr 11 12:14:58 UTC 2019 - Tomáš Chvátal <tchvatal@xxxxxxxx>
+
+- Lower the ddt requirement as it is not really needed
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-aioresponses.spec ++++++
--- /var/tmp/diff_new_pack.4XvQSv/_old 2019-04-17 10:07:32.190722374 +0200
+++ /var/tmp/diff_new_pack.4XvQSv/_new 2019-04-17 10:07:32.194722379 +0200
@@ -29,7 +29,7 @@
Patch0: disable-online-test.patch
BuildRequires: %{python_module aiohttp >= 2.0.0}
BuildRequires: %{python_module asynctest >= 0.12.2}
-BuildRequires: %{python_module ddt >= 1.2.0}
+BuildRequires: %{python_module ddt >= 1.1.0}
BuildRequires: %{python_module pbr}
BuildRequires: %{python_module pytest >= 3.8.1}
BuildRequires: %{python_module setuptools}


< Previous Next >
This Thread
  • No further messages