Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit mercurial for openSUSE:Factory
Hello community,

here is the log from the commit of package mercurial for openSUSE:Factory
checked in at 2019-04-15 13:59:26
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/mercurial (Old)
and /work/SRC/openSUSE:Factory/.mercurial.new.17052 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "mercurial"

Mon Apr 15 13:59:26 2019 rev:139 rq:693793 version:4.9.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/mercurial/mercurial.changes 2019-03-22
14:53:16.646100045 +0100
+++ /work/SRC/openSUSE:Factory/.mercurial.new.17052/mercurial.changes
2019-04-15 13:59:26.964707875 +0200
@@ -1,0 +2,6 @@
+Fri Apr 12 12:07:27 UTC 2019 - Wolfgang Rosenauer <wr@xxxxxxxxxxxxx>
+
+- require openssl python module for runtime (not only build)
+ (boo#1132347)
+
+-------------------------------------------------------------------
@@ -29 +35 @@
- fixed. Users on older versions can either disable subrepositories with
+ fixed. Users on older versions can either disable subrepositories witt

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ mercurial.spec ++++++
--- /var/tmp/diff_new_pack.vP2RZw/_old 2019-04-15 13:59:27.736708127 +0200
+++ /var/tmp/diff_new_pack.vP2RZw/_new 2019-04-15 13:59:27.740708128 +0200
@@ -42,6 +42,7 @@
BuildRequires: python-devel
BuildRequires: python-xml
Requires: python-curses
+Requires: python-openssl
Requires: python-xml
Requires: python(abi) < 3.0
Requires: python(abi) >= 2.7




< Previous Next >
This Thread
  • No further messages