Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit vtk for openSUSE:Factory
Hello community,

here is the log from the commit of package vtk for openSUSE:Factory checked in
at 2019-04-15 11:53:01
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/vtk (Old)
and /work/SRC/openSUSE:Factory/.vtk.new.17052 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "vtk"

Mon Apr 15 11:53:01 2019 rev:41 rq:694090 version:8.2.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/vtk/vtk.changes 2019-04-09 20:19:37.137918732
+0200
+++ /work/SRC/openSUSE:Factory/.vtk.new.17052/vtk.changes 2019-04-15
11:53:05.454580270 +0200
@@ -1,0 +2,5 @@
+Sun Apr 14 10:14:39 UTC 2019 - Christophe Giboudeaux <christophe@xxxxxxx>
+
+- Add more explicit dependencies to vtk-devel.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ vtk.spec ++++++
--- /var/tmp/diff_new_pack.LDFRi8/_old 2019-04-15 11:53:07.390581652 +0200
+++ /var/tmp/diff_new_pack.LDFRi8/_new 2019-04-15 11:53:07.390581652 +0200
@@ -235,10 +235,12 @@
Requires: pkgconfig(libavutil)
Requires: pkgconfig(libiodbc)
Requires: pkgconfig(liblz4) >= 1.7.3
+Requires: pkgconfig(liblzma)
Requires: pkgconfig(libpng)
Requires: pkgconfig(libswscale)
Requires: pkgconfig(netcdf)
Requires: pkgconfig(theora)
+Requires: pkgconfig(zlib)
Conflicts: vtk-compat_gl-devel

%description devel


< Previous Next >
This Thread