Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit yast2-theme for openSUSE:Factory
Hello community,

here is the log from the commit of package yast2-theme for openSUSE:Factory
checked in at 2019-04-12 09:12:01
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-theme (Old)
and /work/SRC/openSUSE:Factory/.yast2-theme.new.27019 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-theme"

Fri Apr 12 09:12:01 2019 rev:165 rq:692612 version:4.2.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/yast2-theme/yast2-theme.changes 2019-03-21
09:52:16.654805452 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-theme.new.27019/yast2-theme.changes
2019-04-12 09:12:02.901605488 +0200
@@ -1,0 +2,7 @@
+Mon Mar 25 13:49:42 UTC 2019 - lnussel@xxxxxxx
+
+- use yast2-qt-branding as requirement to allow alternative branding
+ too (bsc#1105792)
+- 4.2.0
+
+-------------------------------------------------------------------

Old:
----
yast2-theme-4.1.11.tar.bz2

New:
----
yast2-theme-4.2.0.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-theme.spec ++++++
--- /var/tmp/diff_new_pack.dViuf8/_old 2019-04-12 09:12:03.489605677 +0200
+++ /var/tmp/diff_new_pack.dViuf8/_new 2019-04-12 09:12:03.493605678 +0200
@@ -17,7 +17,7 @@


Name: yast2-theme
-Version: 4.1.11
+Version: 4.2.0
Release: 0

Source0: %{name}-%{version}.tar.bz2
@@ -31,14 +31,14 @@
%if 0%{?is_opensuse}
BuildRequires: breeze5-icons
BuildRequires: oxygen5-icon-theme
-BuildRequires: yast2-qt-branding-openSUSE
+BuildRequires: yast2-qt-branding
%endif

Requires: hicolor-icon-theme

%if 0%{?is_opensuse}
# bsc#1105792: firstboot wizard missing branding
-Requires: yast2-qt-branding-openSUSE
+Requires: yast2-qt-branding
%endif

Provides: yast2-branding = %{version}

++++++ yast2-theme-4.1.11.tar.bz2 -> yast2-theme-4.2.0.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/yast2-theme-4.1.11/Dockerfile
new/yast2-theme-4.2.0/Dockerfile
--- old/yast2-theme-4.1.11/Dockerfile 2019-03-20 11:35:18.000000000 +0100
+++ new/yast2-theme-4.2.0/Dockerfile 2019-04-09 15:44:32.000000000 +0200
@@ -1,4 +1,4 @@
-FROM yastdevel/ruby
+FROM registry.opensuse.org/yast/head/containers/yast-ruby:latest
RUN zypper --non-interactive in --no-recommends \
breeze5-icons
COPY . /usr/src/app
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/yast2-theme-4.1.11/package/yast2-theme.changes
new/yast2-theme-4.2.0/package/yast2-theme.changes
--- old/yast2-theme-4.1.11/package/yast2-theme.changes 2019-03-20
11:35:18.000000000 +0100
+++ new/yast2-theme-4.2.0/package/yast2-theme.changes 2019-04-09
15:44:32.000000000 +0200
@@ -1,4 +1,11 @@
-------------------------------------------------------------------
+Mon Mar 25 13:49:42 UTC 2019 - lnussel@xxxxxxx
+
+- use yast2-qt-branding as requirement to allow alternative branding
+ too (bsc#1105792)
+- 4.2.0
+
+-------------------------------------------------------------------
Mon Mar 18 15:10:21 UTC 2019 - Stefan Hundhammer <shundhammer@xxxxxxxx>

- Require yast2-qt-branding-openSUSE for openSUSE distros
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/yast2-theme-4.1.11/package/yast2-theme.spec
new/yast2-theme-4.2.0/package/yast2-theme.spec
--- old/yast2-theme-4.1.11/package/yast2-theme.spec 2019-03-20
11:35:18.000000000 +0100
+++ new/yast2-theme-4.2.0/package/yast2-theme.spec 2019-04-09
15:44:32.000000000 +0200
@@ -16,7 +16,7 @@
#

Name: yast2-theme
-Version: 4.1.11
+Version: 4.2.0
Release: 0

Source0: %{name}-%{version}.tar.bz2
@@ -28,7 +28,7 @@
BuildRequires: yast2-devtools
BuildRequires: rubygem(yast-rake)
%if 0%{?is_opensuse}
-BuildRequires: yast2-qt-branding-openSUSE
+BuildRequires: yast2-qt-branding
BuildRequires: oxygen5-icon-theme
BuildRequires: breeze5-icons
%endif
@@ -37,7 +37,7 @@

%if 0%{?is_opensuse}
# bsc#1105792: firstboot wizard missing branding
-Requires: yast2-qt-branding-openSUSE
+Requires: yast2-qt-branding
%endif

Provides: yast2-branding = %{version}


< Previous Next >
This Thread
  • No further messages