Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit php-composer for openSUSE:Factory
Hello community,

here is the log from the commit of package php-composer for openSUSE:Factory
checked in at 2019-04-11 08:48:16
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/php-composer (Old)
and /work/SRC/openSUSE:Factory/.php-composer.new.27019 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "php-composer"

Thu Apr 11 08:48:16 2019 rev:18 rq:692787 version:1.8.5

Changes:
--------
--- /work/SRC/openSUSE:Factory/php-composer/php-composer.changes
2019-02-20 14:14:59.694865869 +0100
+++ /work/SRC/openSUSE:Factory/.php-composer.new.27019/php-composer.changes
2019-04-11 08:48:18.992561714 +0200
@@ -1,0 +2,10 @@
+Tue Apr 9 18:23:53 UTC 2019 - Yunhe Guo <i@xxxxxxxxxxx>
+
+- Version 1.8.5
+ * HHVM 4.0 is no longer compatible with Composer. Please use PHP instead
going forward.
+ * Added forward compatibility with upcoming 2.0 changes
+ * Fixed support for PHP 7.3-style heredoc/nowdoc syntax changes in autoload
generation
+ * Fixed require command usage when combined with --ignore-platform-reqs
+ * Fixed and cleaned up various Windows junctions handling issues
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ php-composer.spec ++++++
--- /var/tmp/diff_new_pack.KW9h9s/_old 2019-04-11 08:48:19.556562295 +0200
+++ /var/tmp/diff_new_pack.KW9h9s/_new 2019-04-11 08:48:19.556562295 +0200
@@ -17,7 +17,7 @@


Name: php-composer
-Version: 1.8.4
+Version: 1.8.5
Release: 0
Summary: Dependency Management for PHP
License: MIT

++++++ composer.phar ++++++
Binary files /var/tmp/diff_new_pack.KW9h9s/_old and
/var/tmp/diff_new_pack.KW9h9s/_new differ


< Previous Next >
This Thread
  • No further messages