Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-dask for openSUSE:Factory
Hello community,

here is the log from the commit of package python-dask for openSUSE:Factory
checked in at 2019-04-11 08:48:10
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-dask (Old)
and /work/SRC/openSUSE:Factory/.python-dask.new.27019 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-dask"

Thu Apr 11 08:48:10 2019 rev:19 rq:692771 version:1.1.4

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-dask/python-dask.changes 2019-03-12
09:54:56.119519874 +0100
+++ /work/SRC/openSUSE:Factory/.python-dask.new.27019/python-dask.changes
2019-04-11 08:48:10.712553181 +0200
@@ -1,0 +2,6 @@
+Tue Apr 9 10:06:13 UTC 2019 - pgajdos@xxxxxxxx
+
+- do not require optional python2-sparse for testing, python-sparse
+ is going to be python3-only
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-dask.spec ++++++
--- /var/tmp/diff_new_pack.Jpuh5B/_old 2019-04-11 08:48:11.376553866 +0200
+++ /var/tmp/diff_new_pack.Jpuh5B/_new 2019-04-11 08:48:11.380553869 +0200
@@ -79,13 +79,13 @@
BuildRequires: %{python_module scikit-learn}
BuildRequires: %{python_module scipy}
BuildRequires: %{python_module six}
-BuildRequires: %{python_module sparse}
BuildRequires: %{python_module tables}
BuildRequires: %{python_module tornado}
BuildRequires: graphviz
BuildRequires: graphviz-gd
BuildRequires: graphviz-gnome
BuildRequires: python-mock
+BuildRequires: python3-sparse
BuildConflicts: python3-buildservice-tweak
%endif
%python_subpackages


< Previous Next >
This Thread
  • No further messages