Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit courier-authlib for openSUSE:Factory
Hello community,

here is the log from the commit of package courier-authlib for openSUSE:Factory
checked in at 2019-04-09 20:19:24
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/courier-authlib (Old)
and /work/SRC/openSUSE:Factory/.courier-authlib.new.3908 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "courier-authlib"

Tue Apr 9 20:19:24 2019 rev:42 rq:692590 version:0.68.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/courier-authlib/courier-authlib.changes
2017-12-07 13:53:33.201900935 +0100
+++
/work/SRC/openSUSE:Factory/.courier-authlib.new.3908/courier-authlib.changes
2019-04-09 20:19:26.057903632 +0200
@@ -1,0 +2,5 @@
+Tue Apr 9 06:36:29 UTC 2019 - Christophe Giboudeaux <christophe@xxxxxxx>
+
+- Add the missing dependencies for Tumbleweed.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ courier-authlib.spec ++++++
--- /var/tmp/diff_new_pack.AM2Are/_old 2019-04-09 20:19:27.085905033 +0200
+++ /var/tmp/diff_new_pack.AM2Are/_new 2019-04-09 20:19:27.085905033 +0200
@@ -1,7 +1,7 @@
#
# spec file for package courier-authlib
#
-# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2019 SUSE LINUX GmbH, Nuernberg, Germany.
#
# All modifications and additions to the file contributed by third parties
# remain the property of their copyright owners, unless otherwise agreed
@@ -12,7 +12,7 @@
# license that conforms to the Open Source Definition (Version 1.9)
# published by the Open Source Initiative.

-# Please submit bugfixes or comments via http://bugs.opensuse.org/
+# Please submit bugfixes or comments via https://bugs.opensuse.org/
#


@@ -42,6 +42,9 @@
BuildRequires: pam-devel
BuildRequires: pkg-config
BuildRequires: postgresql-devel >= 9.1
+%if 0%{?suse_version} > 1500
+BuildRequires: postgresql-server-devel
+%endif
BuildRequires: procps
BuildRequires: sqlite3-devel
Requires: expect



< Previous Next >
This Thread
  • No further messages