Mailinglist Archive: opensuse-commit (1906 mails)

< Previous Next >
commit 000product for openSUSE:Factory
Hello community,

here is the log from the commit of package 000product for openSUSE:Factory
checked in at 2019-04-05 02:01:18
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/000product (Old)
and /work/SRC/openSUSE:Factory/.000product.new.3908 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "000product"

Fri Apr 5 02:01:18 2019 rev:1075 rq: version:unknown

Changes:
--------
New Changes file:

NO CHANGES FILE!!!

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ openSUSE-Tumbleweed-Kubic-dvd5-dvd-x86_64.kiwi ++++++
--- /var/tmp/diff_new_pack.XKwoL3/_old 2019-04-05 02:01:23.632955935 +0200
+++ /var/tmp/diff_new_pack.XKwoL3/_new 2019-04-05 02:01:23.656955944 +0200
@@ -126,6 +126,8 @@
<repopackage name="glib-networking" arch="x86_64"/>
<repopackage name="glib2-tools" arch="x86_64"/>
<repopackage name="glibc"/>
+ <repopackage name="glibc-locale" arch="x86_64"/>
+ <repopackage name="glibc-locale-base" arch="x86_64"/>
<repopackage name="gpg2" arch="x86_64"/>
<repopackage name="gptfdisk" arch="x86_64"/>
<repopackage name="grep"/>
@@ -145,12 +147,14 @@
<repopackage name="hostname" arch="x86_64"/>
<repopackage name="hwdata" arch="x86_64"/>
<repopackage name="hwinfo" arch="x86_64"/>
+ <repopackage name="hyper-v" arch="x86_64"/>
<repopackage name="info"/>
<repopackage name="iproute2" arch="x86_64"/>
<repopackage name="ipset" arch="x86_64"/>
<repopackage name="iptables" arch="x86_64"/>
<repopackage name="iputils" arch="x86_64"/>
<repopackage name="irqbalance" arch="x86_64"/>
+ <repopackage name="iscsiuio" arch="x86_64"/>
<repopackage name="issue-generator"/>
<repopackage name="kbd"/>
<repopackage name="kbd-legacy"/>
@@ -158,6 +162,7 @@
<repopackage name="kernel-debug" arch="x86_64"/>
<repopackage name="kernel-default"/>
<repopackage name="kernel-default-base" arch="x86_64"/>
+ <repopackage name="kernel-firmware" arch="x86_64"/>
<repopackage name="kexec-tools" arch="x86_64"/>
<repopackage name="keyutils" arch="x86_64"/>
<repopackage name="kmod"/>
@@ -207,6 +212,7 @@
<repopackage name="libdevmapper-event1_03" arch="x86_64"/>
<repopackage name="libdevmapper1_03"/>
<repopackage name="libdhash1" arch="x86_64"/>
+ <repopackage name="libdnet1" arch="x86_64"/>
<repopackage name="libdns169" arch="x86_64"/>
<repopackage name="libdw1"/>
<repopackage name="libebl-plugins"/>
@@ -240,6 +246,8 @@
<repopackage name="libhogweed4"/>
<repopackage name="libibverbs" arch="x86_64"/>
<repopackage name="libibverbs1" arch="x86_64"/>
+ <repopackage name="libicu-suse64_1" arch="x86_64"/>
+ <repopackage name="libicu64_1-ledata" arch="x86_64"/>
<repopackage name="libidn2-0"/>
<repopackage name="libimaevm0" arch="x86_64"/>
<repopackage name="libini_config5" arch="x86_64"/>
@@ -257,6 +265,7 @@
<repopackage name="libldb1" arch="x86_64"/>
<repopackage name="liblldp_clif1" arch="x86_64"/>
<repopackage name="liblmdb-0_9_23" arch="x86_64"/>
+ <repopackage name="libltdl7" arch="x86_64"/>
<repopackage name="liblttng-ust0" arch="x86_64"/>
<repopackage name="liblua5_3-5"/>
<repopackage name="liblvm2app2_2" arch="x86_64"/>
@@ -272,6 +281,7 @@
<repopackage name="libmnl0" arch="x86_64"/>
<repopackage name="libmodman1" arch="x86_64"/>
<repopackage name="libmount1"/>
+ <repopackage name="libmspack0" arch="x86_64"/>
<repopackage name="libncurses6"/>
<repopackage name="libnetfilter_conntrack3" arch="x86_64"/>
<repopackage name="libnetfilter_cthelper0" arch="x86_64"/>
@@ -297,11 +307,13 @@
<repopackage name="libpciaccess0" arch="x86_64"/>
<repopackage name="libpcre1"/>
<repopackage name="libpcre2-8-0"/>
+ <repopackage name="libpgm-5_2-0" arch="x86_64"/>
<repopackage name="libpng16-16" arch="x86_64"/>
<repopackage name="libpopt0"/>
<repopackage name="libprocps7" arch="x86_64"/>
<repopackage name="libproxy1" arch="x86_64"/>
<repopackage name="libpsl5" arch="x86_64"/>
+ <repopackage name="libpython2_7-1_0" arch="x86_64"/>
<repopackage name="libpython3_7m1_0" arch="x86_64"/>
<repopackage name="libqrencode4"/>
<repopackage name="librados2" arch="x86_64"/>
@@ -321,6 +333,7 @@
<repopackage name="libsmartcols1"/>
<repopackage name="libsnapper4" arch="x86_64"/>
<repopackage name="libsnappy1" arch="x86_64"/>
+ <repopackage name="libsodium23" arch="x86_64"/>
<repopackage name="libsoftokn3" arch="x86_64"/>
<repopackage name="libsolv-tools" arch="x86_64"/>
<repopackage name="libsoup-2_4-1" arch="x86_64"/>
@@ -340,21 +353,27 @@
<repopackage name="libtirpc3"/>
<repopackage name="libudev1"/>
<repopackage name="libunistring2"/>
+ <repopackage name="libunwind" arch="x86_64"/>
<repopackage name="liburcu6" arch="x86_64"/>
<repopackage name="libusb-1_0-0" arch="x86_64"/>
<repopackage name="libutempter0"/>
<repopackage name="libuuid1"/>
<repopackage name="libverto1"/>
+ <repopackage name="libvmtools0" arch="x86_64"/>
<repopackage name="libwicked-0-6" arch="x86_64"/>
<repopackage name="libwrap0" arch="x86_64"/>
<repopackage name="libx86emu2" arch="x86_64"/>
<repopackage name="libxml2-2" arch="x86_64"/>
<repopackage name="libxml2-tools" arch="x86_64"/>
+ <repopackage name="libxmlsec1-1" arch="x86_64"/>
+ <repopackage name="libxmlsec1-openssl1" arch="x86_64"/>
+ <repopackage name="libxslt1" arch="x86_64"/>
<repopackage name="libxtables12" arch="x86_64"/>
<repopackage name="libyajl2" arch="x86_64"/>
<repopackage name="libyaml-0-2" arch="x86_64"/>
<repopackage name="libz1"/>
<repopackage name="libzio1"/>
+ <repopackage name="libzmq5" arch="x86_64"/>
<repopackage name="libzstd1" arch="x86_64"/>
<repopackage name="libzypp" arch="x86_64"/>
<repopackage name="logrotate" arch="x86_64"/>
@@ -376,6 +395,7 @@
<repopackage name="oath-toolkit-xml" arch="x86_64"/>
<repopackage name="open-iscsi" arch="x86_64"/>
<repopackage name="open-lldp" arch="x86_64"/>
+ <repopackage name="open-vm-tools" arch="x86_64"/>
<repopackage name="openslp" arch="x86_64"/>
<repopackage name="openssh" arch="x86_64"/>
<repopackage name="openssl" arch="x86_64"/>
@@ -391,11 +411,14 @@
<repopackage name="patterns-caasp-alt-onlyDVD" arch="x86_64"/>
<repopackage name="patterns-caasp-apparmor" arch="x86_64"/>
<repopackage name="patterns-caasp-cloud" arch="x86_64"/>
+ <repopackage name="patterns-caasp-container-runtime" arch="x86_64"/>
<repopackage name="patterns-caasp-container-runtime-kubernetes"
arch="x86_64"/>
+ <repopackage name="patterns-caasp-hardware" arch="x86_64"/>
<repopackage name="patterns-caasp-ima_evm" arch="x86_64"/>
<repopackage name="patterns-caasp-kubeadm" arch="x86_64"/>
<repopackage name="patterns-caasp-MicroOS" arch="x86_64"/>
<repopackage name="patterns-caasp-MicroOS-defaults" arch="x86_64"/>
+ <repopackage name="patterns-caasp-onlyDVD" arch="x86_64"/>
<repopackage name="patterns-caasp-selinux" arch="x86_64"/>
<repopackage name="patterns-caasp-sssd-ldap" arch="x86_64"/>
<repopackage name="pciutils" arch="x86_64"/>
@@ -419,6 +442,7 @@
<repopackage name="policycoreutils" arch="x86_64"/>
<repopackage name="procps" arch="x86_64"/>
<repopackage name="psmisc" arch="x86_64"/>
+ <repopackage name="python-base" arch="x86_64"/>
<repopackage name="python-rpm-macros" arch="x86_64"/>
<repopackage name="python3" arch="x86_64"/>
<repopackage name="python3-apparmor" arch="x86_64"/>
@@ -446,31 +470,40 @@
<repopackage name="python3-jsonpointer" arch="x86_64"/>
<repopackage name="python3-jsonschema" arch="x86_64"/>
<repopackage name="python3-MarkupSafe" arch="x86_64"/>
+ <repopackage name="python3-msgpack" arch="x86_64"/>
<repopackage name="python3-networkx" arch="x86_64"/>
<repopackage name="python3-oauthlib" arch="x86_64"/>
<repopackage name="python3-packaging" arch="x86_64"/>
<repopackage name="python3-ply" arch="x86_64"/>
<repopackage name="python3-policycoreutils" arch="x86_64"/>
<repopackage name="python3-PrettyTable" arch="x86_64"/>
+ <repopackage name="python3-psutil" arch="x86_64"/>
<repopackage name="python3-py" arch="x86_64"/>
<repopackage name="python3-pyasn1" arch="x86_64"/>
<repopackage name="python3-pycparser" arch="x86_64"/>
+ <repopackage name="python3-pycryptodome" arch="x86_64"/>
<repopackage name="python3-PyJWT" arch="x86_64"/>
<repopackage name="python3-pyparsing" arch="x86_64"/>
<repopackage name="python3-pyrsistent" arch="x86_64"/>
<repopackage name="python3-pyserial" arch="x86_64"/>
<repopackage name="python3-pytz" arch="x86_64"/>
<repopackage name="python3-PyYAML" arch="x86_64"/>
+ <repopackage name="python3-pyzmq" arch="x86_64"/>
<repopackage name="python3-rados" arch="x86_64"/>
<repopackage name="python3-rbd" arch="x86_64"/>
<repopackage name="python3-requests" arch="x86_64"/>
<repopackage name="python3-rgw" arch="x86_64"/>
+ <repopackage name="python3-rpm" arch="x86_64"/>
+ <repopackage name="python3-salt" arch="x86_64"/>
<repopackage name="python3-selinux" arch="x86_64"/>
<repopackage name="python3-semanage" arch="x86_64"/>
<repopackage name="python3-setools" arch="x86_64"/>
<repopackage name="python3-setuptools" arch="x86_64"/>
+ <repopackage name="python3-simplejson" arch="x86_64"/>
<repopackage name="python3-six" arch="x86_64"/>
+ <repopackage name="python3-tornado" arch="x86_64"/>
<repopackage name="python3-urllib3" arch="x86_64"/>
+ <repopackage name="python3-zypp-plugin" arch="x86_64"/>
<repopackage name="rdma-core" arch="x86_64"/>
<repopackage name="read-only-root-fs" arch="x86_64"/>
<repopackage name="rebootmgr" arch="x86_64"/>
@@ -480,6 +513,9 @@
<repopackage name="rpm-config-SUSE"/>
<repopackage name="rsync" arch="x86_64"/>
<repopackage name="runc" arch="x86_64"/>
+ <repopackage name="salt" arch="x86_64"/>
+ <repopackage name="salt-master" arch="x86_64"/>
+ <repopackage name="salt-minion" arch="x86_64"/>
<repopackage name="sed"/>
<repopackage name="selinux-tools" arch="x86_64"/>
<repopackage name="sg3_utils" arch="x86_64"/>
@@ -513,10 +549,13 @@
<repopackage name="tar" arch="x86_64"/>
<repopackage name="terminfo" arch="x86_64"/>
<repopackage name="terminfo-base"/>
+ <repopackage
name="tftpboot-installation-openSUSE-Tumbleweed-Kubic-x86_64" arch="x86_64"/>
<repopackage name="thin-provisioning-tools" arch="x86_64"/>
<repopackage name="timezone" arch="x86_64"/>
<repopackage name="transactional-update" arch="x86_64"/>
<repopackage name="transactional-update-zypp-config" arch="x86_64"/>
+ <repopackage name="ucode-amd" arch="x86_64"/>
+ <repopackage name="ucode-intel" arch="x86_64"/>
<repopackage name="udev"/>
<repopackage name="update-alternatives"/>
<repopackage name="update-checker" arch="x86_64"/>

openSUSE-cd-mini-x86_64.kiwi: same change
++++++ openSUSE-dvd5-dvd-i586.kiwi ++++++
++++ 4255 lines (skipped)
++++ between /work/SRC/openSUSE:Factory/000product/openSUSE-dvd5-dvd-i586.kiwi
++++ and
/work/SRC/openSUSE:Factory/.000product.new.3908/openSUSE-dvd5-dvd-i586.kiwi

openSUSE-dvd5-dvd-x86_64.kiwi: same change
stub.kiwi: same change
++++++ dvd.group ++++++
++++ 6890 lines (skipped)
++++ between /work/SRC/openSUSE:Factory/000product/dvd.group
++++ and /work/SRC/openSUSE:Factory/.000product.new.3908/dvd.group

++++++ opensuse_kubic.group ++++++
--- /var/tmp/diff_new_pack.XKwoL3/_old 2019-04-05 02:01:26.908957197 +0200
+++ /var/tmp/diff_new_pack.XKwoL3/_new 2019-04-05 02:01:26.924957203 +0200
@@ -134,17 +134,17 @@
<group name="opensuse_kubic.x86_64">
<conditional name="only_x86_64"/>
<packagelist relationship="recommends">
- <package name="GeoIP-data" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="apparmor-abstractions" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="apparmor-parser" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="apparmor-profiles" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="apparmor-utils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="GeoIP-data" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="apparmor-abstractions" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="apparmor-parser" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="apparmor-profiles" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="apparmor-utils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="attr" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="audit" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="autofs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="babeltrace" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="bash-completion" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="bind-utils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="bind-utils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="biosdevname" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="boost-license1_69_0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="btrfsmaintenance" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
@@ -152,12 +152,12 @@
<package name="btrfsprogs-udev-rules" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="ca-certificates" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="ca-certificates-mozilla" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="catatonit" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:podman-cni-config -->
+ <package name="catatonit" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="ceph-common" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="checkpolicy" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
<package name="chrony" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="cloud-init" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="cloud-init-config-caasp" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="cloud-init" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="cloud-init-config-caasp" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="cni" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="cni-plugins" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="conntrack-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
@@ -166,21 +166,21 @@
<package name="cri-o-kubeadm-criconfig" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="cri-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="curl" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="cyrus-sasl" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="cyrus-sasl-gssapi" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="cyrus-sasl" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="cyrus-sasl-gssapi" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="dbus-1-glib" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="device-mapper" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="dhcp" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="dhcp-client" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="dmidecode" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="dhcp" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="dhcp-client" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="dmidecode" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="docker-kubic-kubeadm-criconfig"
supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:docker-kubic-kubeadm-criconfig -->
<package name="dosfstools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="dracut-ima" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="e2fsprogs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="dracut-ima" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="e2fsprogs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="ebtables" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="efibootmgr" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="ethtool" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="evmctl" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="evmctl" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="expat" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="fcoe-utils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="fipscheck" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -188,9 +188,11 @@
<package name="gio-branding-openSUSE" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="glib-networking" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="glib2-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="glibc-locale" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="glibc-locale-base" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="gpg2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="gptfdisk" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="growpart" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="gptfdisk" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="growpart" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="grub2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="grub2-branding-openSUSE" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="grub2-i386-pc" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -204,14 +206,17 @@
<package name="hostname" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="hwdata" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="hwinfo" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="hyper-v" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="iproute2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="ipset" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="iptables" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="iputils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="irqbalance" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="iscsiuio" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="kdump" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="kernel-debug" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="kernel-default-base" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="kernel-firmware" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="kexec-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="keyutils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="kpartx" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
@@ -222,27 +227,28 @@
<package name="kubic-locale-archive" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="kured-k8s-yaml" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="less" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libGeoIP1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libGeoIP1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libaio1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libarchive13" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libassuan0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libaugeas0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libauparse0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libbasicobjects0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libbind9-160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libbasicobjects0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libbind9-160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libboost_thread1_69_0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libbtrfs0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libcares2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libcares2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libcephfs2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libcetcd0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libcollection4" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libcollection4" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libconfig11" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libcontainers-common" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libcroco-0_6-3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libcurl4" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libdevmapper-event1_03" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libdhash1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libdns169" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libdhash1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libdnet1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libdns169" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libedit0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libefivar1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libesmtp6" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -262,29 +268,33 @@
<package name="libhavege1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libibverbs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libibverbs1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="libimaevm0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libini_config5" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libicu-suse64_1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libicu64_1-ledata" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libimaevm0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libini_config5" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libipset13" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libiptc0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libirs160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libisc166" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libisccc160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libisccfg160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libirs160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libisc166" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libisccc160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libisccfg160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libksba8" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libldap-2_4-2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libldb1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libldb1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="liblldp_clif1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="liblmdb-0_9_23" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="liblmdb-0_9_23" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libltdl7" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="liblttng-ust0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="liblvm2app2_2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="liblvm2cmd2_02" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="liblwres160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="liblwres160" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="liblzo2-2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libmetalink3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libmlx4-1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libmlx5-1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libmnl0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libmodman1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="libmspack0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libnetfilter_conntrack3" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libnetfilter_cthelper0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libnetfilter_cttimeout1" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
@@ -300,46 +310,55 @@
<package name="libopenssl1_0_0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libostree-1-1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libparted0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libpath_utils1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libpath_utils1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libpci3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libpciaccess0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="libpgm-5_2-0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libpng16-16" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libprocps7" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libproxy1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libpsl5" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="libpython2_7-1_0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libpython3_7m1_0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="librados2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libradosstriper1" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="librbd1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="librdmacm1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="libref_array1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libref_array1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libreiserfscore0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="librgw2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libsasl2-3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libsgutils2-1_43-2" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libsnapper4" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libsnappy1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="libsodium23" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libsoftokn3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libsolv-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libsoup-2_4-1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libsqlite3-0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libssh4" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libsss_certmap0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libsss_idmap0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libsss_nss_idmap0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libtalloc2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libtdb1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="libtevent0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libsss_certmap0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libsss_idmap0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libsss_nss_idmap0" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libtalloc2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libtdb1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libtevent0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libunwind" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="liburcu6" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="libusb-1_0-0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="libvmtools0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libwicked-0-6" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libwrap0" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libx86emu2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libxml2-2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libxml2-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="libxmlsec1-1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libxmlsec1-openssl1" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libxslt1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libxtables12" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libyajl2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="libyaml-0-2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="libyaml-0-2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="libzmq5" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="libzstd1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="libzypp" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="logrotate" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -359,6 +378,7 @@
<package name="oath-toolkit-xml" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="open-iscsi" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="open-lldp" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="open-vm-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="openSUSE-build-key" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="openslp" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="openssh" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -370,14 +390,16 @@
<package name="patterns-caasp-MicroOS" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="patterns-caasp-MicroOS-defaults"
supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="patterns-caasp-alt-onlyDVD" supportstatus="unsupported"/>
<!-- reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="patterns-caasp-apparmor" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="patterns-caasp-cloud" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="patterns-caasp-apparmor" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="patterns-caasp-cloud" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="patterns-caasp-container-runtime"
supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="patterns-caasp-container-runtime-kubernetes"
supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="patterns-caasp-ima_evm" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="patterns-caasp-hardware" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="patterns-caasp-ima_evm" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="patterns-caasp-kubeadm" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
- <!-- patterns-caasp-onlyDVD uninstallable: nothing provides
libicuuc.so.suse63.1()(64bit) needed by libvmtools0-10.3.10-1.1.x86_64-->
+ <package name="patterns-caasp-onlyDVD" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="patterns-caasp-selinux" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="patterns-caasp-sssd-ldap" supportstatus="unsupported"/>
<!-- reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="patterns-caasp-sssd-ldap" supportstatus="unsupported"/>
<!-- reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="pciutils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="perl" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="perl-Config-IniFiles" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
@@ -387,65 +409,75 @@
<package name="perl-JSON" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="perl-XML-Parser" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="perl-XML-Twig" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="perl-apparmor" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="perl-apparmor" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="pinentry" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="podman" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:podman-cni-config -->
- <package name="podman-cni-config" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:podman-cni-config -->
+ <package name="podman" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="podman-cni-config" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="policycoreutils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
<package name="procps" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="psmisc" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="python-base" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python-rpm-macros" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="python3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="python3-Babel" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-Jinja2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-MarkupSafe" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-Babel" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-Jinja2" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-MarkupSafe" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-PrettyTable" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="python3-PyJWT" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-PyYAML" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-apparmor" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-appdirs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-asn1crypto" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-attrs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-PyJWT" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-PyYAML" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-apparmor" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-appdirs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-asn1crypto" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-attrs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-audit" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
<package name="python3-base" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="python3-bind" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-blinker" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-bind" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-blinker" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-ceph-argparse" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="python3-cephfs" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="python3-certifi" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="python3-cffi" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-cffi" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-chardet" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="python3-configobj" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-cryptography" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-configobj" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-cryptography" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-decorator" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-ecdsa" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-ecdsa" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-idna" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="python3-ipy" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-jsonpatch" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-jsonpointer" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-jsonschema" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-jsonpatch" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-jsonpointer" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-jsonschema" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-msgpack" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-networkx" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-oauthlib" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-packaging" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-ply" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-oauthlib" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-packaging" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-ply" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-policycoreutils" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-psutil" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-py" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="python3-pyasn1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-pycparser" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-pyparsing" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-pyrsistent" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-pyserial" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-pytz" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-pyasn1" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pycparser" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pycryptodome" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pyparsing" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pyrsistent" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pyserial" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pytz" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-pyzmq" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-rados" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="python3-rbd" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="python3-requests" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-kubeadm -->
<package name="python3-rgw" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
+ <package name="python3-rpm" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-salt" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-selinux" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
<package name="python3-semanage" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
<package name="python3-setools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-setuptools" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="python3-six" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="python3-setuptools" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-simplejson" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-six" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="python3-tornado" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="python3-urllib3" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
+ <package name="python3-zypp-plugin" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="rdma-core" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="read-only-root-fs" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="rebootmgr" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -453,16 +485,19 @@
<package name="rpcbind" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="rsync" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="runc" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
+ <package name="salt" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="salt-master" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="salt-minion" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="selinux-tools" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
<package name="sg3_utils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
<package name="shared-mime-info" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="shim" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
- <package name="slirp4netns" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:podman-cni-config -->
+ <package name="slirp4netns" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="snapper" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="socat" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-kubeadm -->
- <package name="sssd" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="sssd-krb5-common" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-alt-onlyDVD -->
- <package name="sssd-ldap" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-alt-onlyDVD -->
+ <package name="sssd" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="sssd-krb5-common" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="sssd-ldap" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="sudo" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="supportutils" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="sysconfig" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
@@ -474,10 +509,13 @@
<package name="tallow" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="tar" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="terminfo" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="tftpboot-installation-openSUSE-Tumbleweed-Kubic-x86_64"
supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="thin-provisioning-tools" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="timezone" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="transactional-update" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="transactional-update-zypp-config"
supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
+ <package name="ucode-amd" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
+ <package name="ucode-intel" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-onlyDVD -->
<package name="update-checker" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->
<package name="util-linux-systemd" supportstatus="unsupported"/> <!--
reason: opensuse_kubic:patterns-caasp-MicroOS -->
<package name="vim" supportstatus="unsupported"/> <!-- reason:
opensuse_kubic:patterns-caasp-MicroOS -->

++++++ unsorted.yml ++++++
++++ 8123 lines (skipped)
++++ between /work/SRC/openSUSE:Factory/000product/unsorted.yml
++++ and /work/SRC/openSUSE:Factory/.000product.new.3908/unsorted.yml


< Previous Next >