Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit wesnoth for openSUSE:Factory
Hello community,

here is the log from the commit of package wesnoth for openSUSE:Factory checked
in at 2019-04-04 12:07:07
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/wesnoth (Old)
and /work/SRC/openSUSE:Factory/.wesnoth.new.3908 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "wesnoth"

Thu Apr 4 12:07:07 2019 rev:12 rq:691004 version:1.14.6

Changes:
--------
--- /work/SRC/openSUSE:Factory/wesnoth/wesnoth.changes 2019-02-25
18:00:38.914116312 +0100
+++ /work/SRC/openSUSE:Factory/.wesnoth.new.3908/wesnoth.changes
2019-04-04 12:07:14.289450021 +0200
@@ -1,0 +2,7 @@
+Sat Mar 23 16:40:53 UTC 2019 - Stefan BrĂ¼ns <stefan.bruens@xxxxxxxxxxxxxx>
+
+- Add explicit BuildRequires libboost_system-devel (no longer implicit
+ with Boost 1.69), and also libboost_date-devel and libboost_chrono-devel,
+ both checked for during cmake run.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ wesnoth.spec ++++++
--- /var/tmp/diff_new_pack.fmyJzm/_old 2019-04-04 12:07:21.193443475 +0200
+++ /var/tmp/diff_new_pack.fmyJzm/_new 2019-04-04 12:07:21.193443475 +0200
@@ -32,12 +32,15 @@
BuildRequires: fribidi-devel
BuildRequires: gcc-c++
BuildRequires: hicolor-icon-theme
+BuildRequires: libboost_chrono-devel >= %{boost_min_version}
+BuildRequires: libboost_date_time-devel >= %{boost_min_version}
BuildRequires: libboost_filesystem-devel >= %{boost_min_version}
BuildRequires: libboost_iostreams-devel >= %{boost_min_version}
BuildRequires: libboost_locale-devel >= %{boost_min_version}
BuildRequires: libboost_program_options-devel >= %{boost_min_version}
BuildRequires: libboost_random-devel >= %{boost_min_version}
BuildRequires: libboost_regex-devel >= %{boost_min_version}
+BuildRequires: libboost_system-devel >= %{boost_min_version}
BuildRequires: libboost_thread-devel >= %{boost_min_version}
BuildRequires: libvorbis-devel
BuildRequires: pkgconfig


< Previous Next >
This Thread
  • No further messages