Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-social-auth-core for openSUSE:Factory
Hello community,

here is the log from the commit of package python-social-auth-core for
openSUSE:Factory checked in at 2019-04-04 12:06:52
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-social-auth-core (Old)
and /work/SRC/openSUSE:Factory/.python-social-auth-core.new.3908 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-social-auth-core"

Thu Apr 4 12:06:52 2019 rev:5 rq:690899 version:3.1.0

Changes:
--------
---
/work/SRC/openSUSE:Factory/python-social-auth-core/python-social-auth-core.changes
2019-04-03 09:27:58.759814229 +0200
+++
/work/SRC/openSUSE:Factory/.python-social-auth-core.new.3908/python-social-auth-core.changes
2019-04-04 12:07:06.789457132 +0200
@@ -1,0 +2,5 @@
+Wed Apr 3 08:43:25 UTC 2019 - Tomáš Chvátal <tchvatal@xxxxxxxx>
+
+- Lower down PyJWT dependency the higher is not really needed
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-social-auth-core.spec ++++++
--- /var/tmp/diff_new_pack.h0YwEn/_old 2019-04-04 12:07:07.677456290 +0200
+++ /var/tmp/diff_new_pack.h0YwEn/_new 2019-04-04 12:07:07.681456286 +0200
@@ -26,7 +26,7 @@
Group: Development/Languages/Python
URL: https://github.com/python-social-auth/social-core
Source:
https://files.pythonhosted.org/packages/source/s/social-auth-core/social-auth-core-%{version}.tar.gz
-BuildRequires: %{python_module PyJWT >= 1.7.1}
+BuildRequires: %{python_module PyJWT >= 1.4.0}
BuildRequires: %{python_module coverage >= 3.6}
BuildRequires: %{python_module cryptography >= 2.1.1}
BuildRequires: %{python_module httpretty}
@@ -47,7 +47,7 @@
BuildRequires: python3 >= 3.4.0
BuildRequires: python3-defusedxml >= 0.5.0
BuildRequires: python3-python3-openid >= 3.0.10
-Requires: python-PyJWT >= 1.7.1
+Requires: python-PyJWT >= 1.4.0
Requires: python-cryptography >= 2.1.1
Requires: python-oauthlib >= 1.0.3
Requires: python-python-jose >= 3.0.0


< Previous Next >
This Thread