Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit python-psycopg2 for openSUSE:Factory
Hello community,

here is the log from the commit of package python-psycopg2 for openSUSE:Factory
checked in at 2019-04-03 10:51:17
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-psycopg2 (Old)
and /work/SRC/openSUSE:Factory/.python-psycopg2.new.25356 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-psycopg2"

Wed Apr 3 10:51:17 2019 rev:28 rq:690714 version:2.7.7

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-psycopg2/python-psycopg2.changes
2019-03-05 12:22:57.988884529 +0100
+++
/work/SRC/openSUSE:Factory/.python-psycopg2.new.25356/python-psycopg2.changes
2019-04-03 10:51:18.705930139 +0200
@@ -1,0 +2,5 @@
+Tue Apr 2 16:43:30 UTC 2019 - Todd R <toddrme2178@xxxxxxxxx>
+
+- Requires postgresql-server-devel on Factory now.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-psycopg2.spec ++++++
--- /var/tmp/diff_new_pack.2axbqr/_old 2019-04-03 10:51:19.353930313 +0200
+++ /var/tmp/diff_new_pack.2axbqr/_new 2019-04-03 10:51:19.357930314 +0200
@@ -29,6 +29,9 @@
BuildRequires: fdupes
BuildRequires: postgresql-devel >= 9.1
BuildRequires: python-rpm-macros
+%if 0%{?suse_version} > 1500
+BuildRequires: postgresql-server-devel
+%endif
%if 0%{?suse_version} >= 1000 || 0%{?fedora_version} >= 24
Suggests: postgresql-server
%endif


< Previous Next >
This Thread
  • No further messages