Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit liblouis for openSUSE:Factory
Hello community,

here is the log from the commit of package liblouis for openSUSE:Factory
checked in at 2019-04-02 09:16:53
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/liblouis (Old)
and /work/SRC/openSUSE:Factory/.liblouis.new.25356 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "liblouis"

Tue Apr 2 09:16:53 2019 rev:42 rq:689946 version:3.8.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/liblouis/liblouis.changes 2019-03-01
20:28:00.570031780 +0100
+++ /work/SRC/openSUSE:Factory/.liblouis.new.25356/liblouis.changes
2019-04-02 09:17:01.072447999 +0200
@@ -1,0 +2,5 @@
+Fri Mar 29 14:37:44 UTC 2019 - mgorse@xxxxxxxx
+
+- Require libyaml-devel so that yaml tests are run (bsc#1130813).
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ liblouis.spec ++++++
--- /var/tmp/diff_new_pack.E72AlM/_old 2019-04-02 09:17:03.604450846 +0200
+++ /var/tmp/diff_new_pack.E72AlM/_new 2019-04-02 09:17:03.664450914 +0200
@@ -28,6 +28,7 @@
Patch0: gcc9-fixed-memory-leaks-created-by-block-scope-compound-l.patch

BuildRequires: fdupes
+BuildRequires: libyaml-devel
BuildRequires: pkgconfig
BuildRequires: python-rpm-macros
BuildRequires: python3


< Previous Next >
This Thread
  • No further messages