Mailinglist Archive: opensuse-commit (1906 mails)

< Previous Next >
commit rubygem-activejob-5.2 for openSUSE:Factory
Hello community,

here is the log from the commit of package rubygem-activejob-5.2 for
openSUSE:Factory checked in at 2019-04-01 12:35:58
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/rubygem-activejob-5.2 (Old)
and /work/SRC/openSUSE:Factory/.rubygem-activejob-5.2.new.25356 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "rubygem-activejob-5.2"

Mon Apr 1 12:35:58 2019 rev:6 rq:689681 version:5.2.3

Changes:
--------
---
/work/SRC/openSUSE:Factory/rubygem-activejob-5.2/rubygem-activejob-5.2.changes
2019-03-14 15:03:42.659636168 +0100
+++
/work/SRC/openSUSE:Factory/.rubygem-activejob-5.2.new.25356/rubygem-activejob-5.2.changes
2019-04-01 12:36:04.877848018 +0200
@@ -1,0 +2,10 @@
+Fri Mar 29 05:51:34 UTC 2019 - Stephan Kulow <coolo@xxxxxxxx>
+
+- updated to version 5.2.3
+ see installed CHANGELOG.md
+
+ ## Rails 5.2.3 (March 27, 2019) ##
+
+ * No changes.
+
+-------------------------------------------------------------------

Old:
----
activejob-5.2.2.1.gem

New:
----
activejob-5.2.3.gem

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ rubygem-activejob-5.2.spec ++++++
--- /var/tmp/diff_new_pack.nWzBLp/_old 2019-04-01 12:36:05.337848243 +0200
+++ /var/tmp/diff_new_pack.nWzBLp/_new 2019-04-01 12:36:05.341848245 +0200
@@ -12,7 +12,7 @@
# license that conforms to the Open Source Definition (Version 1.9)
# published by the Open Source Initiative.

-# Please submit bugfixes or comments via http://bugs.opensuse.org/
+# Please submit bugfixes or comments via https://bugs.opensuse.org/
#


@@ -24,7 +24,7 @@
#

Name: rubygem-activejob-5.2
-Version: 5.2.2.1
+Version: 5.2.3
Release: 0
%define mod_name activejob
%define mod_full_name %{mod_name}-%{version}
@@ -36,9 +36,9 @@
%endif
# /MANUAL
BuildRoot: %{_tmppath}/%{name}-%{version}-build
-BuildRequires: ruby-macros >= 5
BuildRequires: %{ruby >= 2.2.2}
BuildRequires: %{rubygem gem2rpm}
+BuildRequires: ruby-macros >= 5
Url: http://rubyonrails.org
Source: https://rubygems.org/gems/%{mod_full_name}.gem
Source1: gem2rpm.yml

++++++ activejob-5.2.2.1.gem -> activejob-5.2.3.gem ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/CHANGELOG.md new/CHANGELOG.md
--- old/CHANGELOG.md 2019-03-13 17:47:22.000000000 +0100
+++ new/CHANGELOG.md 2019-03-28 04:02:09.000000000 +0100
@@ -1,3 +1,8 @@
+## Rails 5.2.3 (March 27, 2019) ##
+
+* No changes.
+
+
## Rails 5.2.2.1 (March 11, 2019) ##

* No changes.
Binary files old/checksums.yaml.gz and new/checksums.yaml.gz differ
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/lib/active_job/gem_version.rb
new/lib/active_job/gem_version.rb
--- old/lib/active_job/gem_version.rb 2019-03-13 17:47:22.000000000 +0100
+++ new/lib/active_job/gem_version.rb 2019-03-28 04:02:09.000000000 +0100
@@ -9,8 +9,8 @@
module VERSION
MAJOR = 5
MINOR = 2
- TINY = 2
- PRE = "1"
+ TINY = 3
+ PRE = nil

STRING = [MAJOR, MINOR, TINY, PRE].compact.join(".")
end
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/metadata new/metadata
--- old/metadata 2019-03-13 17:47:22.000000000 +0100
+++ new/metadata 2019-03-28 04:02:09.000000000 +0100
@@ -1,14 +1,14 @@
--- !ruby/object:Gem::Specification
name: activejob
version: !ruby/object:Gem::Version
- version: 5.2.2.1
+ version: 5.2.3
platform: ruby
authors:
- David Heinemeier Hansson
autorequire:
bindir: bin
cert_chain: []
-date: 2019-03-13 00:00:00.000000000 Z
+date: 2019-03-28 00:00:00.000000000 Z
dependencies:
- !ruby/object:Gem::Dependency
name: activesupport
@@ -16,14 +16,14 @@
requirements:
- - '='
- !ruby/object:Gem::Version
- version: 5.2.2.1
+ version: 5.2.3
type: :runtime
prerelease: false
version_requirements: !ruby/object:Gem::Requirement
requirements:
- - '='
- !ruby/object:Gem::Version
- version: 5.2.2.1
+ version: 5.2.3
- !ruby/object:Gem::Dependency
name: globalid
requirement: !ruby/object:Gem::Requirement
@@ -86,8 +86,8 @@
licenses:
- MIT
metadata:
- source_code_uri: https://github.com/rails/rails/tree/v5.2.2.1/activejob
- changelog_uri:
https://github.com/rails/rails/blob/v5.2.2.1/activejob/CHANGELOG.md
+ source_code_uri: https://github.com/rails/rails/tree/v5.2.3/activejob
+ changelog_uri:
https://github.com/rails/rails/blob/v5.2.3/activejob/CHANGELOG.md
post_install_message:
rdoc_options: []
require_paths:


< Previous Next >
This Thread
  • No further messages