Mailinglist Archive: opensuse-commit (2092 mails)

< Previous Next >
commit xfce4-panel
  • From: root@xxxxxxxxxxxxxxx (h_root)
  • Date: Tue, 28 Aug 2007 19:25:13 +0200
  • Message-id: <20070828172513.66D48678334@xxxxxxxxxxxxxxx>

Hello community,

here is the log from the commit of package xfce4-panel
checked in at Tue Aug 28 19:25:13 CEST 2007.

--------
--- xfce4-panel/xfce4-panel.changes     2007-08-15 13:41:34.000000000 +0200
+++ /mounts/work_src_done/STABLE/xfce4-panel/xfce4-panel.changes        2007-08-28 14:32:50.000000000 +0200
@@ -1,0 +2,5 @@
+Tue Aug 28 14:32:38 CEST 2007 - prusnak@xxxxxxx
+
+- fixed Obsoletes (added < 4.4.0)
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ xfce4-panel.spec ++++++
--- /var/tmp/diff_new_pack.hp4710/_old  2007-08-28 19:25:03.000000000 +0200
+++ /var/tmp/diff_new_pack.hp4710/_new  2007-08-28 19:25:03.000000000 +0200
@@ -14,9 +14,9 @@
 BuildRequires:  dbus-1-devel gtk2-devel libxml2-devel startup-notification update-desktop-files
 BuildRequires:  startup-notification-devel
 BuildRequires:  xfce-mcs-manager-devel >= 4.3
-Summary:        Next generation panel for xfce
+Summary:        Next generation panel for Xfce
 Version:        4.4.1
-Release:        42
+Release:        49
 License:        GPL v2 or later
 URL:            http://www.xfce.org/
 Source:         %{name}-%{version}.tar.bz2
@@ -24,7 +24,7 @@
 Group:          System/GUI/XFCE
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 Provides:       xfce4-panel-plugins
-Obsoletes:      xfce4-panel-plugins
+Obsoletes:      xfce4-panel-plugins < 4.4.0
 
 %description
 xfce4-panel is the panel for the XFce desktop environment.
@@ -46,7 +46,7 @@
     Bernhard Walle <Bernhard.Walle@xxxxxx>
 
 %package        devel
-Summary:        Next generation panel for xfce
+Summary:        Next generation panel for Xfce
 Group:          System/GUI/XFCE
 Requires:       %{name} = %{version}
 Requires:       libxfcegui4-devel >= 4.3
@@ -127,6 +127,8 @@
 %{_datadir}/gtk-doc/html/*/*
 
 %changelog
+* Tue Aug 28 2007 - prusnak@xxxxxxx
+- fixed Obsoletes (added < 4.4.0)
 * Wed Aug 15 2007 - prusnak@xxxxxxx
 - Provides and Obsoletes xfce4-panel-plugins [#298863]
 * Tue Aug 14 2007 - prusnak@xxxxxxx



++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



Remember to have fun...

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread