Mailinglist Archive: opensuse-buildservice (80 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: Public Key not available SLE_12_SP3 s390x
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Wed, 27 Nov 2019 09:27:57 +0100
  • Message-id: <5793326.l6CPgNCicl@linux-ywca>
On Montag, 25. November 2019, 09:55:12 CET Johannes Kastl wrote:
Am 06.06.19 um 11:18 schrieb Johannes Kastl:
Am 10.04.19 um 20:38 schrieb Johannes Kastl:
Johannes Kastl schrieb:
I thought that last time this was discussed the outcome was that this
needs to be adapted on the Buildservice.


In addition, I imported the gpg-key found in
.../packagecache/SUSE\:SLE-12-SP4\:GA/_pubkey into the rpm database, but
still "no public key available"...

Same holds true for SLES15:SP1 and Leap 15.1...

SLES12 SP3: still no key
SLES12 SP4: still no key

I have set now the right gpg keys for SLE 12 projects.

Sorry, just as a background, this must be done manually when
setting up a new SP project in OBS. And you don't notice this missing
when doing KVM builds (like the server does) on your local build. Since
trust checking is disabled there (because the VM protects you).


Adrian Schroeter <adrian@xxxxxxx>
Build Infrastructure Project Manager

SUSE Software Solutions Germany GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
(HRB 247165, AG München), Geschäftsführer: Felix Imendörffer

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups