Mailinglist Archive: opensuse-buildservice (80 mails)

< Previous Next >
[opensuse-buildservice] unresolvable build on xUbuntu_18.04 'have choice for libcomerr2'
Hi,

I have an unresolvable build on xUbuntu_18.04 in the project
https://build.opensuse.org/package/show/home:fispro:SNAPSHOT/fispro
the message is: 'have choice for libcomerr2 >= 1.34 needed by libgssapi-krb5-2:
libcom-err2 libcomerr2, have choice for libcomerr2 >= 1.34 needed by libkrb5-3:
libcom-err2 libcomerr2'

I don't understand this error, theses packages are not in my project
dependencies.
Builds on other xUbuntu versions and Debian are succeeded.

Thanks,
Jean-Luc
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups